Warhammer® 40,000™: Dawn of War® II - Chaos Rising™
0rigami Dec 12, 2012 @ 6:25pm
Windows 8
Hello,
I just re-installed Warhammer 40k DoW2 + Chaos Rising, and after trying the first launch it, of course, tried to do it's initial setup. After installing Direct X (again - lol) it installs LIVE fo Windows, gives a compatibility issue, and just say continue, then it tries to install DOW. Immediately, the Steam assist-installer closes, the installer itself closes as well - with no error.

Tried researching myself on Google, and while I generally have decent luck in that department, I can only pull up items relating to Metro apps not working. Any advice, and support - would be appreciated.

Thanks.
Showing 1-13 of 13 comments
< >
0rigami Dec 12, 2012 @ 7:11pm 
Well; go figure, after posting this - I ended up finding the solution after refining my search. (Actually just flipped my search terms.)

If you're having the same issue, you can verify it's the "EXACT" issue by right-clicking DoWII in Steam, and clicking Properties. Click into the Local Files tab, and then Browse Local Files. Once there, go into the Install folder, and find aux_installer.exe. If it gives an error about XLIVE - then it is the same issue.

To resolve, visit this webpage...
http://www.xbox.com/en-GB/LIVE/PC/DownloadClient
Click to download, and then install the Games for Windows client.
Once done, do not launch, but just exit the installer. Launch Dawn of War II directly from Steam, and it should finish your setup, and launch immediately.

Thanks for putting up with my post - that I really didn't need in the end.
Throx Dec 16, 2012 @ 4:54am 
Glad you posted it - helped me!
Niezdolny Dec 16, 2012 @ 3:09pm 
The idea is simple. Win8 has metro tile app for windows Live. This app is not compatibile with DoW2 and steam.

So you have to install the "old" desktop version of GfW Live. DO so, and the game will run ok.
0rigami Dec 16, 2012 @ 11:25pm 
I'm glad it was helpful for you, Throx. I hope it is helpful to others since there's no direct search results for GFWL and DOW2 on Windows 8.

Also, Niezdolny; Hindsight is 20/20. There was no error dictating that GFWL was causing the issue. Took some digging to even find out it was GFWL causing it.
Last edited by 0rigami; Dec 16, 2012 @ 11:25pm
ColdDedNaz Mar 30, 2013 @ 7:34am 
Thanks Oricut. You just ended about 4hrs of misery.
Hornsboss Apr 16, 2013 @ 9:31am 
Thanks a lot man!
Cured my Boredom
scubb Jul 14, 2013 @ 6:50am 
Thanks you ended a day and a half of misery but I dont have aux_installer.exe I have only aux_installer in which I have two of them... Did you have this issue and can you tell me which one?
scubb Jul 14, 2013 @ 6:52am 
Oh ok never mind I put in instead of just aux I did aux_installer.exe and only one of the ones showed up even though it didnt have exe in the title.

-Thanks you helped alot dude!
Zolon Oct 19, 2013 @ 4:46pm 
I didn't even bother looking for the file. I just clicked on the link and installed the Windows Live games application. Solved my issue.
0rigami Oct 19, 2013 @ 7:09pm 
Glad it's helpful to all of you. ^_^
Carrera15111 Jan 6 @ 8:54am 
Thanks a lot. It worked!
Azorius Mar 16 @ 8:09am 
Glad I found this post. Thank you for the clear instructions!
Capitaine Bender Mar 31 @ 10:17am 
Really, I love you bro' :D
Showing 1-13 of 13 comments
< >
Per page: 15 30 50