IceNoodle 20. Sep. 2012 um 16:02 Uhr
Resolution problems?
Is anyone else getting slightly blurry graphics at 1920 x 1080? It's my monitor's native resolution but looks fuzzy/upscaled - particularly obvious if I bring up the Steam overlay.
Beiträge 1-13 von 13
< >
SpaRRow 20. Sep. 2012 um 16:12 Uhr 
Nope. Graphics are crystal clear and sharp with 8x antialiasing.
Ⓠuillicorn 20. Sep. 2012 um 20:02 Uhr 
Well for me it's working fine, and my laptop automatically adjusts if it's a lower resolution :/
Virus 20. Sep. 2012 um 20:25 Uhr 
I haven't had any major issues per se; but I've noticed issues with the bloom turning on and off spontaneously.
aramone1 20. Sep. 2012 um 23:54 Uhr 
at 1920x1080 it's flickering like the display refresh rate is about 40Hz
Abronsius 21. Sep. 2012 um 3:07 Uhr 
I`m using HDMI and the game is outputting 24p for some strange reason. Running in windowed mode is ok, 60 fps all the time.
Megahloman 21. Sep. 2012 um 10:59 Uhr 
Same problem here. Fullscreen, for some reason, makes the game look blurry and stretched and I get very low FPS while windowed mode works just fine. I have more than enough power for this game (2x HD7950, tried with CFX off and on), so it has to be something else. Using DVI-D on a 24" 1920*1080 monitor.
IceNoodle 21. Sep. 2012 um 14:13 Uhr 
Thanks for feedback - aramone1, Godzilla, Doodles, that sounds like the same problem - definitely looks like the refresh rate is too low. My FPS is fine but definitely blurry and stretched. Looks OK one res down in 1600, but that's not ideal...will forward this to Frogwares.
uka7777 22. Sep. 2012 um 3:30 Uhr 
I have the same problem! When launched, the game turns into 1920x1080@24Hz instead of 60Hz set to both desktop and the game's setup.ini. That looks terrible indeed. I achieve 60Hz by setting the game's resolution to 1680x1050 or lower, but the graphics looks blurry then. I have written to Frogwares support, hopefully they will learn of the problem and correct it.
NutsMammoth  [Entwickler] 22. Sep. 2012 um 7:33 Uhr 
@uka7777: in the SETUP.INI, set windowMode = YES instead windowMode = NO save and run the game. The game will now run @60Hz in windowed mode (better than nothing).
Megahloman 22. Sep. 2012 um 8:05 Uhr 
Yeah, or, "set launch options" and enter "-windowed". Windowed mode makes it playable until a fix arrives.
uka7777 22. Sep. 2012 um 19:44 Uhr 
Yes, I have already tried the windowed version. It works. but without anti-aliasing. Luckily, Frogwares support answered me that they are aware of the problem and are working on a fix.
Shonmitchal 23. Sep. 2012 um 1:01 Uhr 
When I run the game begins preparations for the launch and then an icon appears on the taskbar. disappears after a few seconds and the game does not start. What to do?
NutsMammoth  [Entwickler] 23. Sep. 2012 um 3:25 Uhr 
Ursprünglich geschrieben von Shonmitchal:
When I run the game begins preparations for the launch and then an icon appears on the taskbar. disappears after a few seconds and the game does not start. What to do?

Please consult the technical FAQ on the game official forum: http://forum.sherlockholmes-thegame.com/viewtopic.php?f=25&t=5036
Beiträge 1-13 von 13
< >
Pro Seite: 15 30 50
Geschrieben am: 20. Sep. 2012 um 16:02 Uhr
Beiträge: 13