IceNoodle Sep 20, 2012 @ 4:02pm
Resolution problems?
Is anyone else getting slightly blurry graphics at 1920 x 1080? It's my monitor's native resolution but looks fuzzy/upscaled - particularly obvious if I bring up the Steam overlay.
Showing 1-13 of 13 comments
< >
SpaRRow Sep 20, 2012 @ 4:12pm 
Nope. Graphics are crystal clear and sharp with 8x antialiasing.
♫Little Polars Teacup Sep 20, 2012 @ 8:02pm 
Well for me it's working fine, and my laptop automatically adjusts if it's a lower resolution :/
Virus Sep 20, 2012 @ 8:25pm 
I haven't had any major issues per se; but I've noticed issues with the bloom turning on and off spontaneously.
aramone1 Sep 20, 2012 @ 11:54pm 
at 1920x1080 it's flickering like the display refresh rate is about 40Hz
Abronsius Sep 21, 2012 @ 3:07am 
I`m using HDMI and the game is outputting 24p for some strange reason. Running in windowed mode is ok, 60 fps all the time.
Last edited by Abronsius; Sep 21, 2012 @ 3:22am
Megahloman Sep 21, 2012 @ 10:59am 
Same problem here. Fullscreen, for some reason, makes the game look blurry and stretched and I get very low FPS while windowed mode works just fine. I have more than enough power for this game (2x HD7950, tried with CFX off and on), so it has to be something else. Using DVI-D on a 24" 1920*1080 monitor.
IceNoodle Sep 21, 2012 @ 2:13pm 
Thanks for feedback - aramone1, Godzilla, Doodles, that sounds like the same problem - definitely looks like the refresh rate is too low. My FPS is fine but definitely blurry and stretched. Looks OK one res down in 1600, but that's not ideal...will forward this to Frogwares.
uka7777 Sep 22, 2012 @ 3:30am 
I have the same problem! When launched, the game turns into 1920x1080@24Hz instead of 60Hz set to both desktop and the game's setup.ini. That looks terrible indeed. I achieve 60Hz by setting the game's resolution to 1680x1050 or lower, but the graphics looks blurry then. I have written to Frogwares support, hopefully they will learn of the problem and correct it.
NutsMammoth  [developer] Sep 22, 2012 @ 7:33am 
@uka7777: in the SETUP.INI, set windowMode = YES instead windowMode = NO save and run the game. The game will now run @60Hz in windowed mode (better than nothing).
Megahloman Sep 22, 2012 @ 8:05am 
Yeah, or, "set launch options" and enter "-windowed". Windowed mode makes it playable until a fix arrives.
uka7777 Sep 22, 2012 @ 7:44pm 
Yes, I have already tried the windowed version. It works. but without anti-aliasing. Luckily, Frogwares support answered me that they are aware of the problem and are working on a fix.
Last edited by uka7777; Sep 22, 2012 @ 7:45pm
Shonmitchal Sep 23, 2012 @ 1:01am 
When I run the game begins preparations for the launch and then an icon appears on the taskbar. disappears after a few seconds and the game does not start. What to do?
NutsMammoth  [developer] Sep 23, 2012 @ 3:25am 
Originally posted by Shonmitchal:
When I run the game begins preparations for the launch and then an icon appears on the taskbar. disappears after a few seconds and the game does not start. What to do?

Please consult the technical FAQ on the game official forum: http://forum.sherlockholmes-thegame.com/viewtopic.php?f=25&t=5036
Last edited by NutsMammoth; Sep 23, 2012 @ 3:25am
Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Sep 20, 2012 @ 4:02pm
Posts: 13