The Testament of Sherlock Holmes

The Testament of Sherlock Holmes

View Stats:
Collie Nov 7, 2015 @ 3:04am
Game wont start.
A box pops up saying its lunching then nothing happens.
Iv looked around and tried all things i understand from all the other threads like this.
but nothing works and im now stuck.
< >
Showing 1-15 of 15 comments
Bauzroth Nov 9, 2015 @ 1:53pm 
I played the game just now and got the same problem.
What I did is go to the game .exe, rclick => properties => compatibility => check the "run as administrator" and the game start normally.
Ghotib Nov 29, 2015 @ 7:19pm 
Thank you; that helped me too!
fabioski600 Dec 12, 2015 @ 5:56am 
I had also a problem launching the game.

In my case the "run as administrator" didn't help...
I had to run the game in compatibility for windows XP.

I hope this can help someone else !!
Last edited by fabioski600; Dec 12, 2015 @ 5:57am
tjdxryx Dec 20, 2015 @ 8:22am 
"run as administrator" or " run the game in compatibility" didn't help. you need copy"PhysXLoader.dll"(xxx:\Program Files (x86)\NVIDIA Corporation\PhysX\Common) to game folder.
Last edited by tjdxryx; Dec 20, 2015 @ 8:23am
Nwigga Jan 11, 2016 @ 2:31am 
Hey guys, I'm having the PhysXLoader.dll error when launching in compatibility too, but I recently swapped my old GT440 for a AMD R7 370 so I don't have access to any of the nvidia drivers anymore. Any idea on how to fix?
physicsmongoose Jan 28, 2016 @ 2:46pm 
I had this same problem launching the game. I had to add the folder location on my hard drive to the list of exceptions in my antivirus software. Then it worked.
Virtua Tom Feb 6, 2016 @ 2:04pm 
Originally posted by tjdxryx:
"run as administrator" or " run the game in compatibility" didn't help. you need copy"PhysXLoader.dll"(xxx:\Program Files (x86)\NVIDIA Corporation\PhysX\Common) to game folder.

Thanks, this worked spot on for me. I'd set the game to XP mode and was running as administrator but it still was not loading. Copied the PhysXLoader.dll over to the game file and ran the game from Steam. Loaded straight up.
Jason #44 Feb 11, 2016 @ 10:34am 
Originally posted by tjdxryx:
"run as administrator" or " run the game in compatibility" didn't help. you need copy"PhysXLoader.dll"(xxx:\Program Files (x86)\NVIDIA Corporation\PhysX\Common) to game folder.

Bingo thanks!
drSHLEFF Feb 17, 2016 @ 10:12am 
The same problem: Game wan't launch. Nothing helps! Steam running "as administrator", Game.exe in compatibility mode XP SP3 + "run as administrator", PhysXLoader.dll i copied to game folder. When i launch the game from Steam - NOTHING happens at all.

Win10 x64, PhysX 9.15.0428, NVIDIA Drivers 361.91

HELP!
Last edited by drSHLEFF; Feb 17, 2016 @ 10:12am
Ricsnake Mar 5, 2016 @ 3:01pm 
Originally posted by Bauzroth:
I played the game just now and got the same problem.
What I did is go to the game .exe, rclick => properties => compatibility => check the "run as administrator" and the game start normally.
Thanks for the tip man
gasband Jun 18, 2016 @ 9:27am 
I know this might be a stupid question. BUt where the hell is the location of the game folder? I cannot start the game but I cannot find the game folder too!
Tanidar  [developer] Jun 21, 2016 @ 5:53am 
It's in your <steam>\steamapps\common
Dargart Jul 4, 2016 @ 5:45am 
go to the Nvidia settings and change to 1600+900, after this, start the game and it works (for me ). You can also change the duration after this to 1600+1200 etc
Last edited by Dargart; Jul 4, 2016 @ 6:15am
I was helped by start with regime of the Administrator with the included option 640х480. After start of a game included the In a Window mode, and in the modes of compatibility switched off 640х480. A game began to be started in regime of the Administrator.
It is translated through Promt.

Мне помог запуск в режиме Администратора с включенной опцией 640х480. После запуска игры включил режим "В окне", а в режимах совместимости выключил 640х480. Игра стала запускаться в режиме Администратора.
Originally posted by tjdxryx:
"run as administrator" or " run the game in compatibility" didn't help. you need copy"PhysXLoader.dll"(xxx:\Program Files (x86)\NVIDIA Corporation\PhysX\Common) to game folder.


Thanks!! Did the trick.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50