3DMark 11 > General Discussions > Topic Details
Sicarius Nov 10, 2012 @ 1:35pm
Odd performance
Anyone have any idea why I'm running terribly?
Here is the link to my score: http://www.3dmark.com/3dm11/4901721?loginkey=GIcYmwZVEmKpfQNOyx_YMw
Last edited by Sicarius; Nov 10, 2012 @ 1:36pm
Showing 1-14 of 14 comments
< >
SgtSmokey86 Jan 3, 2013 @ 5:16pm 
it is what it is.

Mines a little less

http://www.3dmark.com/3dm11/5446582

and I built mine in september 2011

I am upgrading end of this month to a AMD fx 8350 and a 7970 3gb, these parts came out the same time as your build be good to compare

I have noticed those with stupidily high scores are running 2 or more graphics cards and have stupidily overclocked cpu's for which i can only assume their water cooled
forever alone *_* Jan 4, 2013 @ 1:26pm 
your CPU speed is only 800mhz. disable areo theme and ensure cpu doesnt go into lower speed via ati driver panel and power profiles!

edit: heres mine http://www.3dmark.com/3dm11/5456520

we have the same CPU, but it seems to get a high aggregate score, you need an i7
Last edited by forever alone *_*; Jan 4, 2013 @ 2:21pm
forever alone *_* Jan 4, 2013 @ 2:23pm 
http://www.3dmark.com/compare/3dm11/5456520/3dm11/4901721 detailed performance seems to be messed up
blackmancer Jan 17, 2013 @ 10:45am 
http://www.3dmark.com/3dm11/5518062

your CPU score is WAY low. I'd be checking that, coz the physics score is woeful. double check nVidia PhysX, reinstall it, I've had to do that a couple of times in the last few years.
FM_kingkatt  [developer] Jan 21, 2013 @ 3:04am 
Just a note, 3DMark 11 does not use PhysX, so that won't be the problem. Your Physics score is low which implies something is wrong with your CPU. Could be a cooling problem?
Sicarius Jan 21, 2013 @ 3:03pm 
I checked my CPU temp and watched its speed during the test. Everything seemed to working correctly. So im not sure what would cause this error.
FM_kingkatt  [developer] Jan 22, 2013 @ 1:16am 
Do you have anything running in the background that might be hogging the CPU? Don't worry about Steam, we tested that and it has a negligible effect on the scores.
Sicarius Jan 22, 2013 @ 7:24am 
No I do not. At first I thought the issue might have been that my CPU was auto clocking because it would change its speed depending on what it needed so I turned that off and tested and got roughly the same results. I have no issues in games at all it just seems I don't do well on 3D marks physics test for some reason. Here is a result with the auto clock turned on http://www.3dmark.com/3dm11/5601451 (Notice my CPU speed)
Last edited by Sicarius; Jan 22, 2013 @ 7:28am
FM_kingkatt  [developer] Jan 24, 2013 @ 12:56am 
Here is something you can try:

- Run Open Hardware Monitor: http://openhardwaremonitor.org/
- While your system is idle, check your CPU clocks, temperatures and load
- Start 3DMark 11 and go to the Advanced tab
- Select just the Physics test, and tick Looping and Window Mode
- Click the Run Custom button to start the benchmark
- While the Physics test is looping, look at your CPU numbers in Open Hardware Monitor
- CPU load should be above 90% on every core
- See if your clock speeds change and keep an eye on the temperatures compared to idle

Let me know if you see anything unusual in the numbers.
Sicarius Jan 24, 2013 @ 7:20am 
http://www.youtube.com/watch?v=rHHVXlTqrIM&feature=youtu.be

That video is just a screenshot and everything is running smooth (watch in HD and fullscreen to see better) but im only getting 3.6 - 4.0 FPS on the physics test.
Last edited by Sicarius; Jan 24, 2013 @ 7:21am
xxGOMER_PILExx Jan 24, 2013 @ 11:34pm 
You are using a sandy bride i7 processor on a z77 motherboard that is designed to work with a ivy bridge processor. They are compatible yes but the thing about a sandy bridge i7 is they are only designed to support pci express 2.0 and you are using a motherboard and a graphics card that are pci express 3.0. If you used a z68 motherboard you would most likely have a better score or just switch to a i7 3770k and you will be alot happier with it
Sicarius Feb 4, 2013 @ 10:46pm 
I just tried the demo of the new 3Dmark on steam and got good results http://www.3dmark.com/3dm/30471?. Would it be possible to trade in mark11 for 3Dmark sense it works? The processor clock is normal I just didn't turn off auto throttle for the test.
Last edited by Sicarius; Feb 4, 2013 @ 10:47pm
Spock Sep 26, 2013 @ 5:05pm 
its a glitch with steam. if you go to your drive where you have it and run it from there it will work fine just dont run it from steams run button.
rift33 Jan 6 @ 6:44pm 
My score was alot higher. I got the same card as you (gtx 680) but my cpu is a i7 3880,I think thats what helps
Last edited by rift33; Jan 6 @ 6:47pm
Showing 1-14 of 14 comments
< >
Per page: 15 30 50