3DMark 11 > General Discussions > Topic Details
Cyberforce Jan 26, 2013 @ 3:21am
This program requires Steam. Please restart Steam client and try again....
Hello,
when i start 3DMark11 out from my libary, i get this message:
"This program requires Steam. Please restart Steam client and try again."

Restarting Steam has no effect.
Could anyone help?

Win7 x64
Showing 1-12 of 12 comments
< >
xXxMLGPro2k14xXx#GETSHREKT Jan 28, 2013 @ 4:01pm 
Having the same issue. Found this[support.futuremark.com] on the futuremark support boards, looks like they're evaulating it but no answers yet.
JohngPR Jan 29, 2013 @ 12:58am 
Having the same problem. :(

Well, at least they are aware of it.
PerfectCr Jan 29, 2013 @ 5:52pm 
Same issue. Hopefully they can resolve it! I was using the Steam Beta client, just revereted back and still doesn't launch. Glad they are aware and working on a fix.
Gabriel Feb 4, 2013 @ 1:03pm 
Having the same problem here.
bobby-Ka Feb 4, 2013 @ 1:14pm 
Same issue here :(
HoLy Jupiter SHIT! Feb 4, 2013 @ 6:32pm 
same here
aeonhack Feb 4, 2013 @ 6:33pm 
Same problem is affecting me. :(
NimbusCoRE Feb 4, 2013 @ 9:54pm 
yeah I'm having the same issue as well... sigh! :(
Vis0r Feb 4, 2013 @ 10:26pm 
Same here, reguardless of install directory on windows 8 pro x64
FM_Jarnis Feb 5, 2013 @ 3:09am 
If you have Steam beta, this is unfortunately a problem with it.

Non-beta Steam should definitely work after the most recent Steam update that was pushed out yesterday.
BeXpress1977 Feb 5, 2013 @ 4:33pm 
Same problem here. I'm not running the beta and Steam say my client is up to date...
FM_Jarnis Feb 5, 2013 @ 11:07pm 
This should now be fixed. If you have used Steam beta recently, you may have to specifically opt-in back to the beta and force updating to the latest Steam beta. Then it should work.

If still no go, you can try forcing 32bit version (adding -force32 to startup options in properties of 3DMark 11)
Showing 1-12 of 12 comments
< >
Per page: 15 30 50