3DMark 11 > General Discussions > Topic Details
Cresh Dec 30, 2012 @ 10:13am
Workload Single init returned error message: Initializing process failed.
I just bought and installed 3dmark 11 on my pc running win8 (64bit) but seems like it doesn't work because when i try to run every kind of test, it gives me this message!

I also tried to download the free version from the official website but it still doesn't work!
Showing 1-15 of 15 comments
< >
PerfectCr Dec 30, 2012 @ 8:06pm 
Close your web browser and any other background programs while running the benchmark and see if that helps. :)
Cresh Dec 31, 2012 @ 4:45am 
still doesn't work
krunked_- Dec 31, 2012 @ 2:12pm 
ah i get this error becuase i have a hardware monitor and fx generator running in the background for my ambeint lights. i have to kill all the processes i can assosicated with the software, in task manager.

fortunatly i know the cause of that error message on my system. i suggest just killing like anyting weird looking in taskmanager processes.
FM_kingkatt  [developer] Jan 7, 2013 @ 4:27am 
This message means something running on your PC is preventing 3DMark from starting. It is likely to be some background application or process such as anti-virus, screen capturing software, messengers and other similar apps. Try closing background apps and see if that helps.

Other things you can try: Steam library -> right-click on 3DMark 11 - > Properties -> Local Files -> Verify Integrity of Application Cache - just in case your install is corrupt, though as you have the same problem with the standalone, this seems unlikely.

Install our latest SystemInfo component:
http://www.futuremark.com/downloads/Futuremark_SystemInfo/latest

If none of these suggestions help, please post on our support page and include details of your hardware: http://www.futuremark.com/support
Cresh Jan 7, 2013 @ 5:49am 
I have already done that.... i'll post this afternoon on your support page. Are you sure that windows 8 has no compatibility problems with 3d mark 11?
FM_kingkatt  [developer] Jan 8, 2013 @ 1:50am 
Originally posted by Giggino in the morning!:
I'll post this afternoon on your support page. Are you sure that windows 8 has no compatibility problems with 3d mark 11?

There were no problems with Windows 8 compatibility in our testing, though that tends to be on systems with clean installs. It is impossible to test for every possible combination of hardware and software. We have seen your problem before and there are several similar threads on our support site, but start a new one and I hope we can help.
Cresh Jan 8, 2013 @ 8:43am 
ok... thanks for supporting anyway!
PerfectCr Jan 8, 2013 @ 3:11pm 
That's an odd error. Do you have FRAPS running maybe? Google Chrome running the background also caused 3D Mark to crash for me.
Cresh Jan 8, 2013 @ 10:25pm 
nope, i also closed the process
MrsMansel Mar 10, 2013 @ 8:42am 
I had exact the same problem. my solution was this:

"You might need to install PhysX. If so here is where you can download it.
http://www.nvidia.com/object/physx-9.10.0513-driver.html"

found it here: http://www.neoseeker.com/forums/17/t1687559-3dmark-11-scores/

i do not have a nvidia card but this doesnt matter.

hope this helps!
GaryBray Mar 11, 2013 @ 2:35pm 
I had the exact same problem and I fixed it by updating the Virtu MVP Control Panel. Just disabling it in the task manager did not work. Now that I know it was this I'll probably end up uninstalling it but if you're having issues, see if you have this installed.
Cresh Mar 12, 2013 @ 6:05am 
I have an nvidia 670 4gb video card and i've already installed physx. I also updated\installed\uninstalled Virtu MVP Control Panel but still doesn't work ..
Last edited by Cresh; Mar 12, 2013 @ 6:06am
iamcreasy Jun 24, 2013 @ 6:29pm 
I had this issues. But I restarted the system and it ran as it nothing happened.
Cresh Jun 25, 2013 @ 11:41am 
i've given up.
PerfectCr Jun 25, 2013 @ 2:55pm 
closing FRAPS fixes this for me
Showing 1-15 of 15 comments
< >
Per page: 15 30 50