Hell Yeah! > 一般討論 > 主題細節
BearStomp 2012 年 11 月 15 日 @ 上午 12 時 17 分
Adjust Audio?
I looked in the menu and I also looked at the .ini file and cannot find any way to turn the game music/sound down in anyway.

Has anybody found out how to do this?

I am amazed no one has brought this up.

Thanks in advance for any help on this problem.
顯示 1-9,共 9 則回應
< >
OlivierJT 2012 年 11 月 15 日 @ 上午 4 時 01 分 
Well somebody brought it up much earlier (around oct 20th) and it's not a problem because it is not a feature ^_^
There are no sound volume options. It's just the way they made it...
I know it's kind of strange (VERY) but well... use your speakers volume...
BearStomp 2012 年 11 月 15 日 @ 上午 9 時 32 分 
Sorry but something like that missing from a game in this day and age is kind of crazy.
OlivierJT 2012 年 11 月 15 日 @ 下午 2 時 51 分 
Indeed ^_^
I don't understand why either.
BearStomp 2012 年 11 月 15 日 @ 下午 2 時 53 分 
Well I hope by posting here on a regular basis someone might have the knowledge on how to adjust it, because I don't feel I need to change my system volume in order to play this at a normal volume.
Kvrtz 2012 年 11 月 16 日 @ 上午 2 時 46 分 
Indeend. It's strange and disappointing that there's no option to adjust volume. I'm trying to record a lets play of this game and this issue kinda gets in the way..I just hope the devs can apply this in the future.
BearStomp 2012 年 11 月 16 日 @ 上午 2 時 54 分 
I am willing to go as far as deleting any audio related files or using empty files to replace the original files. That's how much I don't care about music in-game.
BearStomp 2012 年 12 月 24 日 @ 上午 4 時 15 分 
Nothing? Really? Come on super geeks. Help me! :D
Zenny 2013 年 01 月 28 日 @ 下午 10 時 05 分 
I'm hoping for an answer to this issue as well, it's very annoying, as I like to watch tv shows and things as I game
BearStomp 2013 年 01 月 28 日 @ 下午 10 時 56 分 
Amazed that nothing has been posted yet. I will even settle for deleting the audio files.
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50