Hell Yeah!

Hell Yeah!

Visa statistik:
Hell Yeah! > Allmänna diskussioner > Ämnesdetaljer
Loading bug after intro video
Hi ! I can launch the game, click on "new game", watch the intro movie... then there's a loading screen with random tips. It starts loading, then at tiers it stops. Well, it doesn't freeze, but it doesn't load anymore, so I can't play :/ any help pleassseeee
< >
Visar 1-12 av 12 kommentarer
nj^ 15 nov, 2012 @ 3:48am 
Had this problem too first, after quickly tabbing out to Windows when the loading stopped I saw that my firewall had a popup asking me to allow/deny hellyeah.exe yet again (had already set it as a trusted application in my firewall). After I allowed it again the game loaded normaly.
OlivierJT 15 nov, 2012 @ 4:03am 
nj^ : wow that's interesting and unexpected too... I never got any popup from my active firewall.
I am curious to know if it works for AdmiralAnko !
Nice find ^_^
I don't have any firewalls, in fact :s i disable my antivirus then i launch the game, but it stops at this loading screen... :/
II-D4Y-II 16 nov, 2012 @ 7:00am 
I have the same problem! I still havent found the solution and I'm really kinda mad cause I never get answered by the support. Anyone know what to do?
Senast ändrad av II-D4Y-II; 16 nov, 2012 @ 7:00am
II-D4Y-II 17 nov, 2012 @ 4:36am 
Ok now I got answers but I already tried that!
Inspiral 4 dec, 2012 @ 4:41am 
Are you running XP, Vista or W7?
II-D4Y-II 4 dec, 2012 @ 5:57am 
I'm using W7
FUBAR 6 dec, 2012 @ 7:41am 
I'm using W7 with Comodo anti-virus - turns out hellyeah.exe was "partially limited" by it, I added it to safe files and the game loaded for me.
footlesssushi 5 jan, 2013 @ 3:47pm 
I don't have any antivirus and it's not loading after like a third of the bar...
Onion Storm 10 jan, 2013 @ 10:01am 
Same here , I have the same bug, I bough the game about a week ago and now its giving me problems ... 1/3 of the bar and it stops , I closed all anti virus ( I got comodo as well ) still doesnt work
Onion Storm 11 jan, 2013 @ 9:51am 
I mean people posted here on the 11th of NOVEMBER we are at the 11 of JANUARY and no 1 from their team has ever even posted here ? Nice customer care both SEGA and STEAM , ill try to let this post arrive to the right people to let them know how poorly those 2 company consider their customer after market , something they should be very ashamed for...
SeZso 17 feb @ 7:53am 
I have the same issue.. any solution?

win10
< >
Visar 1-12 av 12 kommentarer
Per sida: 15 30 50

Hell Yeah! > Allmänna diskussioner > Ämnesdetaljer