Hell Yeah! > - Discussions générales > Détails du sujet
.:.DIEUVAINC.:. 11 nov 2012 à 1h40
Loading bug after intro video
Hi ! I can launch the game, click on "new game", watch the intro movie... then there's a loading screen with random tips. It starts loading, then at tiers it stops. Well, it doesn't freeze, but it doesn't load anymore, so I can't play :/ any help pleassseeee
Affichage des commentaires 1 à 11 sur 11
< >
nj^ 15 nov 2012 à 3h48 
Had this problem too first, after quickly tabbing out to Windows when the loading stopped I saw that my firewall had a popup asking me to allow/deny hellyeah.exe yet again (had already set it as a trusted application in my firewall). After I allowed it again the game loaded normaly.
OlivierJT 15 nov 2012 à 4h03 
nj^ : wow that's interesting and unexpected too... I never got any popup from my active firewall.
I am curious to know if it works for AdmiralAnko !
Nice find ^_^
.:.DIEUVAINC.:. 15 nov 2012 à 5h02 
I don't have any firewalls, in fact :s i disable my antivirus then i launch the game, but it stops at this loading screen... :/
II-Day-II 16 nov 2012 à 7h00 
I have the same problem! I still havent found the solution and I'm really kinda mad cause I never get answered by the support. Anyone know what to do?
Dernière modification de II-Day-II; 16 nov 2012 à 7h00
II-Day-II 17 nov 2012 à 4h36 
Ok now I got answers but I already tried that!
Inspiral 4 déc 2012 à 4h41 
Are you running XP, Vista or W7?
II-Day-II 4 déc 2012 à 5h57 
I'm using W7
FUBAR 6 déc 2012 à 7h41 
I'm using W7 with Comodo anti-virus - turns out hellyeah.exe was "partially limited" by it, I added it to safe files and the game loaded for me.
footlesssushi 5 jan 2013 à 15h47 
I don't have any antivirus and it's not loading after like a third of the bar...
Onion Storm 10 jan 2013 à 10h01 
Same here , I have the same bug, I bough the game about a week ago and now its giving me problems ... 1/3 of the bar and it stops , I closed all anti virus ( I got comodo as well ) still doesnt work
Onion Storm 11 jan 2013 à 9h51 
I mean people posted here on the 11th of NOVEMBER we are at the 11 of JANUARY and no 1 from their team has ever even posted here ? Nice customer care both SEGA and STEAM , ill try to let this post arrive to the right people to let them know how poorly those 2 company consider their customer after market , something they should be very ashamed for...
Affichage des commentaires 1 à 11 sur 11
< >
Par page : 15 30 50