Hell Yeah! > General Discussions > Topic Details
Cabri Savant Nov 6, 2012 @ 9:29am
Problem with boxes in zone 5
I had a problem in zone 5. After beating the first monster in the area, Cosmo Snail, there is a corridor on the left. In this corridor, there are 3 boxes. I moved the box on the left against the wall, but there was no way to move it again. The box was stuck against the wall, so I couldn't move it to the right.

http:// http://steamcommunity.com/sharedfiles/filedetails/?id=106836750

The trick is to explode the red monsters upstairs by shooting the boxes. But, because of that, it was not possible to get back the box under the last monster to blow it up.

I tried a lot of things to solve the problem, but I was really stuck and I restarted a new game...

But it seems that someone else met a similar problem and found a solution :

Game breaking bug on Zone 5

Was really enjoying this game till hitting a game ending bug which is forcing me to start over (when I can be bothered to). On zone 5, you have to push some vent crates to burn monsters above you which in turn blow up the blocks so you can proceed (just after killing the first monster on the level). While trying to figure the puzzle, I pushed two vents next to each other. Now I can't move them apart from oneanother and cannot make the last monster blow up. I've tried reloading the game, the works and everytime I go onto that level, the crates are stuck together, stopping me proceeding on the level.

EDIT :- If this happens to you it is fixable. Do a LT charged attack right underneath the last monster and you'll hit him in the bum and he will then explode. So glad I didn't have to start over.


Source : http://www.xbox360achievements.org/forum/showthread.php?t=390367

I hope this will help you if you meet the same problem.
Last edited by Cabri Savant; Nov 6, 2012 @ 9:58am
Showing 1-3 of 3 comments
< >
OlivierJT Nov 6, 2012 @ 11:41am 
Thank you for sharing !
BobArcter Nov 13, 2012 @ 3:06pm 
This actually threw me for a loop. I shot the blocks with a couple different guns and even upgraded my missiles and tried and that did nothing. Then out of frustration I just kept shooting one with a shotgun and it exploded blowing up the guys above!
Last edited by BobArcter; Nov 13, 2012 @ 3:07pm
[G><S] DrBrogbo Nov 13, 2012 @ 10:34pm 
Mine got stuck there too, but actually there's a monster you can kill to the lower-right, I believe, which will unlock that door, allowing you to push the block from the left hand side. At least, that's what I did.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50