Hell Yeah! > Discussions générales > Détails du sujet
BOT DJ Son4 15 oct 2012 à 15h40
I can't get the game to work.
Every time I try to play it, it gives me this error:
No suitable graphics card found.
Could not find a Direct3D device that supports the XNA Framework HiDef profile
Verify that a suitable graphics device is installed.
Make sure the desktop is not locked , and that no other application is runing in full screen mode.
Avoid running under Remote Desktop or as a windows service.
Check to display properties to make sure hardware acceleration is set to Full.

If anyone know's how to fix this, please tell me. I'm not really technologically advanced.
Affichage des commentaires 1 à 15 sur 28
< >
OlivierJT 15 oct 2012 à 16h26 
There are some clues in the forums, but I can guide you here too.

What is your system configuration and specs ? ( OS, graphic card)
Are you running any Anti Virus ?
The more info you give me the better.
BOT DJ Son4 15 oct 2012 à 16h50 
I'll try.
I'm running Windows 7 Home Premium, 3 Gb of RAM
Intel Pentium CPU P6100 @ 2.00 GHz Dual Core
64-Bit OS
I'm not sure if Microsoft Security Essentials counts as Anti-Virus.
I've got 6.18 GB of empty hard drive space.
I'm running an Acer Aspire 7741Z laptop.
I'm probably running integrated graphics
OlivierJT 15 oct 2012 à 17h03 
What interest me more is your graphic cards actually ^_^
It need to be directX 10.1 and shader 2.0...
So go to : Start up menu > search area : type : command
Select "command prompt"
(a black DOS windows opens)
Type dxdiag (and press enter)

Then it will open a "directX diagnostic Tool" windows, with a LOT of info.
So question in there :
What is you directX version (System tab, bottom)
What is graphic card (Display tab)
What is you driver version (Display tab too)

Dernière modification de OlivierJT; 15 oct 2012 à 17h17
OlivierJT 15 oct 2012 à 17h09 
Mmmm... okay I searcher your laptop.
You have a
"Intel® HD Graphics with 128 MB of dedicated system memory, supporting Microsoft® DirectX® 10"

128MB of memory ????? that's... wow... like 10 years ago...
I don't think you can run any game on that....
I see that you have TF2 on your account, not on that computer right ?

It's confusing, from another source :
Integrated (Intel® GMA X4500 3D Graphics with Up to 1759MB Shared Memory)
Which is good enough to run it for sure.

Dernière modification de OlivierJT; 15 oct 2012 à 17h18
BOT DJ Son4 15 oct 2012 à 17h25 
Dxdiag said:
Current Date Time: Blah blah blah.png
Computer Name: Blha blah blah.jpg
OS: Windows 7 Home Premium 64 Bit
Language: English
System Manufacturer: Acer
System Model: Aspire 7741
Processor: Intel Pentium CPU P6100 @ 2.00GHz (2 CPU), ~2.00Ghz
Memory: 3072MB RAM
Page File: 2922MB Used 2684MB available
DirectX Version: DirectX 11
OlivierJT 15 oct 2012 à 17h36 
what about the display tab ?
i need to know what video card you have.

Do you run other games on this laptop ?
OlivierJT 15 oct 2012 à 17h57 
3 am here, I am going to bed.
Until then search in this forum, I have helped a lot of people here, you should find good info.(and useful too I hope)
BOT DJ Son4 15 oct 2012 à 17h59 
I run League Of Legends, Minecraft, Terraria, Awesomenauts, Team Fortress 2, and Garrys Mod.
Also, the display tab says:
Name: Intel HD Graphics
Manufacturer: Intel Corporation
Chip Type: Intel HD Graphics (Pentium)
DAC Type: Internal
Approx. Total Memory: 1274 MB
Current Display Mode: 1600x900 (32 Bit) (60 Hz)
Monitor: Generic PnP Monitor
Main Driver: igdumd64.dll,igd10umd64.dll,idgumd...
WHQL Logo'd: Yes
DDI Version: 10
Driver Model: WDDM 1.1
All three things at the bottom are Enabled
OlivierJT 15 oct 2012 à 18h02 
Ok so definity something fishy with hell yeah installation.
Try running XNA installer and netframework again and see if you don't have errors doing so :


and net :

OlivierJT 15 oct 2012 à 18h03 
you can try also the ones in the redistr folder of hell yeah, but the source is probably better.
BOT DJ Son4 15 oct 2012 à 18h03 
ty, I'll try the links
OlivierJT 15 oct 2012 à 18h04 
You could try running the game in compatibility mode and as admin too (from the property tab of the HellYeah.exe, compatibility tab)
And try a few settings in there too
OlivierJT 15 oct 2012 à 18h05 
night night ^_^
BOT DJ Son4 15 oct 2012 à 18h55 
Admin Mode and Compatibility mode didn't work and I tried the .NET fix, going to try the XNA Framework one now
BOT DJ Son4 15 oct 2012 à 18h58 
XNA Framework link didn't work :(
Affichage des commentaires 1 à 15 sur 28
< >
Par page : 15 30 50