Hell Yeah! > General Discussions > Topic Details
Swaticus Oct 4, 2012 @ 5:10pm
Won't load after the opening cutscene [Solved]
The game runs fine but after I watch the opening cutscene the game won't load. It will get a third of the way loaded and then just stop. No crashing or anything. I have tried changing the resolution and playing in windowed but it still does not work. I have uninstalled and reinstalled aswell. Help would be appreciated.
Last edited by Swaticus; Oct 5, 2012 @ 7:01pm
Showing 1-15 of 19 comments
< >
OlivierJT Oct 4, 2012 @ 5:24pm 
What's your config ?
A GT550 Maybe ?
Swaticus Oct 5, 2012 @ 9:50am 
No a Saphire Radeon 7850 with all drivers updated. Sorry for late response.
Last edited by Swaticus; Oct 5, 2012 @ 9:56am
OlivierJT Oct 5, 2012 @ 10:36am 
Window 7 ?
Hard to tell what's happening there...
Any RAID configuration or SSD ?
Antivirus in the background ?
Swaticus Oct 5, 2012 @ 10:44am 
Windows 7 yeah. I know antivirus is on. No SSD.
OlivierJT Oct 5, 2012 @ 10:52am 
So when the game stop, does it freeze and you have alt+f4 or are you back to the desktop ?
The whole computer freeze ? Just the game ?
Could you try with the Anti virus off ?
Swaticus Oct 5, 2012 @ 10:55am 
No nothing will freeze. At the first loading screen after the opening cutscene it will immediately jump to about a third of the way loaded and it wont move pass that. The game will still run and nothing happens it just wont load.
OlivierJT Oct 5, 2012 @ 11:08am 
Could you try with the Anti virus off ?
Not sure what's happening
When you mean opening cutscene, you can access all the game menu and when you start a new game, it fail to load after the cutscene ?
Are you using any special codec pack, like K-lite ?
Swaticus Oct 5, 2012 @ 11:21am 
Everything runs just fine. The only problem is that after the opening custcene plays it will just sit on the loading screen. The music still goes and everything. It just wont finish loading.
Last edited by Swaticus; Oct 5, 2012 @ 11:24am
Swaticus Oct 5, 2012 @ 11:25am 
Even with antivirus off it still would not load.
OlivierJT Oct 5, 2012 @ 11:39am 
That's a tought one ^_^

Could you stop completly you anti virus,
Then launch ...\Steam\SteamApps\common\Hell Yeah\Redist
xnafx40_refresh_redist.msi
and
dotNetFx40_Full_setup.exe
and make sure they install properly

And try the game again.

What is your anti Virus btw ?
Swaticus Oct 5, 2012 @ 11:41am 
Alright I'll see if that works. Also my antivirus is McAfee Antivirus Plus.
Swaticus Oct 5, 2012 @ 11:46am 
I repaired the xnafx40_refresh_redist.msi just fine but the dotNetFx40_Full_setup.exe keeps crashing when I click next after selecting repair.
Swaticus Oct 5, 2012 @ 11:47am 
Nevermind got the dotNetFx working
Swaticus Oct 5, 2012 @ 11:57am 
Everything is working fine now! Thanks for the help man.
OlivierJT Oct 5, 2012 @ 11:59am 
YEAHHHHHHH !
Oh yes !
SO GLAD ^_^
Antivirus 0 Arkedo 1
Cheers, have fun with the game !
Showing 1-15 of 19 comments
< >
Per page: 15 30 50