Hell Yeah! > Általános témák > Téma részletei
DoogNash 2012. okt. 4. @ de. 9:41
No sound during minigames
All I get is music.. just a little irritating. Anyone else getting the same thing?
115/36 megjegyzés mutatása
< >
calveras86 2012. okt. 4. @ du. 7:07 
I have the exact same problem.
OlivierJT 2012. okt. 5. @ de. 3:20 
No problem here, what are your configuration.
using 7.1 Maybe ?
DoogNash 2012. okt. 5. @ de. 4:52 
Desktop stereo speakers.. Realtek.. I'm thinking that has something to do with it, because I notice a change in music volume when I switch to another speaker configuration in audio properties
OlivierJT 2012. okt. 5. @ de. 8:09 
Are you on Windows XP ??
What is your windows player version ?
Cheers
Arkedo  [Fejlesztő] 2012. okt. 5. @ de. 8:36 
Hi, Arkedo here.
Could you try to force "Stereo" in this windows pannel ?
http://www.thelifedigital.com/wp-content/uploads/2009/01/windows-7-audigy-speaker-settings.jpg
Maybe it could help.
Best regards,

The Arkedo Team.
Reion 2012. okt. 5. @ de. 10:45 
Opposite problem here, no music whatsoever in the game, but I do have game sound. Using a Logitech G930 headset, and in that windows panel I only have "7.1" as an option..
OlivierJT 2012. okt. 5. @ de. 11:04 
Could you try with a stereo headphone instead too ?
From the Logitech forum there was an issue with realtek and also with ATI HDMI too...

From a ATi guy :
"Have you tried disabling the enhanced graphics option in the Logitech Gaming Software?

The Enable/Disable enhanced graphics option fully delinks LGS from your 3D accelerator library, and will require a PC restart upon selecting or disabling this option."

From here :
http://forums.logitech.com/t5/Headphones-Headsets-Microphones/G930-Surround-sound-issue/td-p/608706

Reion : it doesn't seems like a HY! issue...

Good luck on this one... ^_^

calveras86 2012. okt. 5. @ du. 2:17 
I'm running Windows XP and I have a Realtek sound card.
Reion 2012. okt. 5. @ du. 2:50 
OliverJT: Tried with my old Creative Sigma's and indeed, the sound is fine now. I get both sound AND music through this headset.
Thank you!
OlivierJT 2012. okt. 5. @ du. 6:18 
YEAH cool ! ^_^
Sorry about 7.1 ^_^
DoogNash 2012. okt. 5. @ du. 8:11 
Same as Calveras, using XP and realtek, using headphones and I have my advanced audio properties set to desktop stereo speakers. I'll mess around with the advanced audio properties abit more
DoogNash 2012. okt. 6. @ de. 5:34 
Still can't get it. :{
OlivierJT 2012. okt. 6. @ de. 6:05 
Sometime on realtek Driver panel there are some stuff like enabling surround, virtual surround or that kind of optional "features"
On windows Xp, I couldn't set my speaker to 5.1, it was only 7.1 or nothing, kinda not good.
Today on many many games, Dialogs from character in game (like Dark Souls or Skyrim) I have to put the NPC on the side so I can hear them. It is annoying. When I face them my front speaker doesn't "work"
I don't know how to solve this too.
It is the same on 7.
I don't know how HY manage the sounds but I am guessing Stereo, i will know more about this on Monday.
If you can try to disable any virtual "fake" 3d Audio

You are using what kind of audio output ? A jack,SPDIF or Digital ? (the red fiber "light" cable)
OlivierJT 2012. okt. 6. @ de. 6:09 
If you are using Stero it look like you computer is set to 5.1 or 7.1 and so you are missing some speakers.
Try this :
http://youtu.be/Rnlp7Vw3f0I
And tell me what you hear, this could be interesting ^_^
OlivierJT 2012. okt. 6. @ de. 6:13 
Try this too :
Go to your realteck control panel, set it to 5.1 and desactivate the speaker. Like you see in this image :
http://img507.imageshack.us/img507/9610/lowvolume.png

Works ?
115/36 megjegyzés mutatása
< >
Laponként: 15 30 50