Hell Yeah! > 일반 토론 > 제목 정보
Pantomime 2012년 10월 3일 오전 10시 21분
No intro movie in-game :( [Solved]
Since watching the game's trailers and all, I'd been looking forward to properly watching the intro movie in-game; the funny one about being caught in a bathtub and paparazzi scandal etc. But after I press "Enter" at the start screen, then select "New Game", after a quick loading screen the game brings me directly to the first play screen where I start collecting stuff already. Did anyone else experience this??

Tried starting New Game another couple times and always got the same result. What I worry about is that I miss all future story videos as well :(
Pantomime님이 마지막으로 수정; 2012년 10월 9일 오전 1시 38분
54개 중 1-15 표시중
< >
Valentine Meikin 2012년 10월 3일 오전 10시 30분 
I get the intro video fine. I think it's a bug with your installation, and likely will be fixable.
Pantomime 2012년 10월 3일 오전 10시 43분 
Thanks for the reply Valentine. I just deleted local game contents (uninstalled), exited Steam, then restarted Steam and re-downloaded game files again. Also verified game cache. Then went in-game, started New Game, still no intro video. Any ideas Arkedo? :/
OlivierJT 2012년 10월 3일 오전 10시 46분 
if you go to the installation folder (...\Steam\SteamApps\common\Hell Yeah\Content\INTRO), and play manually the video INTRO.wmv does it works ?
Pantomime 2012년 10월 3일 오전 10시 52분 
Yes actually it does! The video plays just fine on windows media player and looks really good, only there're no subtitles at all. Now I don't know whether I will be missing out on other story videos too later on, if there are more.
OlivierJT 2012년 10월 3일 오전 11시 16분 
Well, i don't know what to say then ^_^
It look like the subs are added "in game"
What is your configuration ? are you playing fullscreen or windowed ?
Pantomime 2012년 10월 3일 오전 11시 36분 
Thanks for the helpfulness Olivier. Yep I too think the subs only work in game via one of those .xnb files. I was playing on 1920x1200, full screen. And also tried controlling with both the X360 gamepad and then the keyboard, though I don't suppose that should really affect anything.
CPT Rainbow 2012년 10월 3일 오후 3시 22분 
You're not the only one having this problem. I also cannot view the intro video. I for some reason also have no background music, only sound effects. I've uninstalled, verified, and tried everything I can think of. It happens on my laptop and my desktop so it's not just one computer :/
OlivierJT 2012년 10월 3일 오후 3시 29분 
Well PC world is complicated, so many configurations, you should give your configuration I am sure the dev of Arkedo will find it useful.
(OS, Video card, video Diver, Processor, ram, etc...)
MackT 2012년 10월 3일 오후 9시 09분 
Hi pantomime, are you on Windows XP ? If yes, could you update your Windows Media Player to the version 11 (there should be an update option from the player itself) ? It seems under XP, there's some kind of desynch of the video component WMV with XNA and this updates could fix it.
PS : Thanks for your support OlivierJT !
Solamon77 2012년 10월 3일 오후 9시 34분 
I'm having the same problem and I'm on Windows 7 64-bit with a fully updated Windows Media Player.
Solamon77 2012년 10월 4일 오전 1시 52분 
So nobody has found a solution to this problem yet? I tried installing the K-Lite Mega codec pack just incase it was a codec issue, but got no results. It's getting late. I'll play around with it tomarrow and see what I can get.

Man, this really sucks. I could have bought the PS3 version both a week earlier and cheaper, but instead held out for the PC version and have been rewarded for my wait with a very buggy game that crashes at least once every half hour.

Guys... please fix this game and quick.
OlivierJT 2012년 10월 4일 오전 4시 01분 
What are your configuration ? What graphic card have you ?
II hope not one of these :
http://www.xnawiki.com/index.php?title=Graphics_card_compatibility
Pantomime 2012년 10월 4일 오후 1시 26분 
Thanks Olivier and Tutus for trying to help!
My config -
OS: Windows 7 Ultimate 64-bit
Processor: Intel Core i7 920 @ 2.67GHz
RAM: 6GB
Video card: ATI Radeon HD 5870 1GB DirectX 11
Video driver: 12.8 (or 8.982.0.0)
Game resolution: 1920x1200, full screen mode

Hope this info helps in your troubleshooting Arkedo devs. Looking forward to a quick fix of the issue!
OlivierJT 2012년 10월 4일 오후 1시 58분 
Mmmm... where are installed your Hell Yeah folder ?
Would you happen to have a path with unusual characters ? (accents, etc...) please copy the path.
For example mine is :
D:\GAMES\Steam\SteamApps\common\Hell Yeah

Could be a lead... or not...
Solamon77 2012년 10월 5일 오전 12시 24분 
Here is my config:

Windows 7 64-bit SP1
Intel i7 3.4
8gb RAM
Radeon HD 5870 using 12.9 beta
Using an SSD
Windows Media Player 12
Installed in the default Steam directory

I installed K-Lite Mega Pack to be sure I had every conceavable driver. I'm able to run the intro files manually no problem, but for some reason they won't play in the game. It's hard core irratating. If anyone has any ideas, please post them up as I won't be able to work on it myself until Monday when I'm off work.

If I solve it myself, I'll post the solution here. BTW: It would be great to hear from the devs about some of the problems people are facing. I'm noticing a LOT of problem posts in the forum for this game. Are you guys planning on releasing a patch soon? Thanks.
54개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 10월 3일 오전 10시 21분
게시글: 54