Hell Yeah! > General Discussions > Topic Details
Poseidon Oct 3, 2012 @ 8:23am
Can't Open ?
No Errors. Just Can't Open Game. Tried Re-Downloading, Verifying. Can Anyone Help Me ?
Showing 1-15 of 51 comments
< >
Arkedo  [developer] Oct 3, 2012 @ 10:13am 
Hi, Arkedo here.
We're getting the first real user experience feedbacks, and some people seem to have problems with particular super high desktop resolution settings.
HellYeah supports full HD gaming (1920x1080) like a charm, but may (may) have troubles with some higher setups for now.
We're working hard on a fix as we're writing, and it should come soon.
In the meantime, don't hesitate to launch the game with a "only full HD" desktop resolution, and save it the following way:
[ help & options > graphic settings > change to any other resolution and select 1920x1080 again (to force the save) > OK > it's now saved for sure! ]
You can hopefully then launch it safely.

Have fun!

The Arkedo team.
Stitch Oct 3, 2012 @ 10:29am 
I can't even get to the menu. I see a loading screen for a second when I start the game and then I'm back at the Desktop.
Poseidon Oct 3, 2012 @ 10:48am 
I Don't See Anything. Just My Status Is Changing To ''Playing Hell Yeah!'' Then Back To Online. Nothing Happens.
OlivierJT Oct 3, 2012 @ 10:50am 
The fix is to change your desktop resolution first (Window 7, or xp whatever the one) and then launch the game. and set the reso there.
After you quited the game with saved settings, you can switch back your Windows desktop resolution to it's native one.
Hell yeah will be fine afterwards.
it's like a problem at first launch...
Cheers
Poseidon Oct 3, 2012 @ 11:46am 
My Laptop Only Supports To 1366x768. Which Resolution Will I Select ?
Nikopol Oct 3, 2012 @ 3:16pm 
Having similar problems. I've tried the game on two PC's so far, on one of them the game stops responding immediately after launching and on the other PC, the exact same thing described by the OP happens. Game launches, it appears as if im playing the game and then it just quits on its own. No windows poppin up etc, absolutely nothing.

Was really looking forward to this.

And no, changing the resolution doesn't help.
Last edited by Nikopol; Oct 3, 2012 @ 3:16pm
`t Oct 3, 2012 @ 3:38pm 
It doesn't even opening on me. Just says "This program has stopped working". And I don't think it's about resolution.
Poseidon Oct 4, 2012 @ 6:34am 
Yeah. Please Help Us !
OlivierJT Oct 4, 2012 @ 6:45am 
What is your graphic card and configuration ?
Would you happen to have a integrated "graphic card" like and Intel HD3000... ?
I found this :
http://www.xnawiki.com/index.php?title=Graphics_card_compatibility

It may be a problem with XNA, and only in consequence related to HY...
What is XNA ?
Well it is a kind of Microsoft environment for game maker to work in/with.
(http://en.wikipedia.org/wiki/Microsoft_XNA)
Poseidon Oct 4, 2012 @ 7:07am 
I Have A Nvidia GeForge GT 555m. Now Downloading XNA.
OlivierJT Oct 4, 2012 @ 7:14am 
don't download xna it is a developper tool ^_^
I found this for you :
You may have an issue with Optimus, someone found a solution that MAY apply to you :

"For everyone's reference follow these steps to alter the default display adapter in the NVidia Control Panel:
-Open the NVidia Control panel by right-clicking on an empty area of the desktop and select it from the drop down menu
-If it asks - make sure you're using the advanced view
-Expand 3D Settings in the window on the left and click Manage 3D Settings
-In the main window, select the Global Settings tab
-In the combo box marked Preferred Graphics Processor, expand the box and select your graphics card, instead of Auto-Select"

It's from this post :
http://www.gamedev.net/topic/617965-directx-11-cant-find-all-of-my-graphics-adapters/

Sorry if it come a little bit technical for you, I don't know ^_^

i hope it is your problem, and your solution.
OlivierJT Oct 4, 2012 @ 7:20am 
"The NVidia Optimus technology is in charge of determining"... which video card to use.
"You can also create an application profile via the NVidia Control Panel which targets an executeable and enables/disables its features according to what you set"

So add a profile for Hell yeah on you Nvidia control panel and "select your graphics card, instead of Auto-Select"
Poseidon Oct 4, 2012 @ 7:39am 
:( Still Not Working :( ( Did All U Said)
OlivierJT Oct 4, 2012 @ 8:13am 
Page 17 on this :
http://www.nvidia.com/object/LO_optimus_whitepapers.html
Right ?
-Create a new profile on this menu "program Settings" >>> "Add"
-point to HY
etc...
And maybe a restart of the computer...

All your dirvers are up to date ? (nvidia wise)

I can't help you more than that... -_-
Poseidon Oct 4, 2012 @ 9:01am 
Yeah. Ty For Help Bro. U Tried Really Hard. I Think Problem Is The Game.
Showing 1-15 of 51 comments
< >
Per page: 15 30 50