Hell Yeah! > 일반 토론 > 제목 정보
Steel_Havoc 2013년 1월 12일 오전 7시 26분
Hell Yeah gamebreaking bug
I am at the final door there you have to push the pyramid under the monster to kill it and proceed, i have push the pyramid and it stuck at the left corner of the floor i try to move it under the boss and it doesnt move, i quit the level i quit the game and the pyramid always stay in the corner and it didnt move what i can do? i cant finish the game :(
Steel_Havoc님이 마지막으로 수정; 2013년 1월 12일 오전 7시 27분
20개 중 1-15 표시중
< >
Onion Storm 2013년 1월 14일 오전 7시 41분 
Very sad im sorry for you , SEGA , ARKEDO have disappeared from this forum , good luck with ur bug
Steel_Havoc 2013년 1월 14일 오전 7시 47분 
damned sega thats why i am happy you disappeared from hardware...
[TAW] GSecurity 2013년 4월 16일 오전 8시 21분 
I have the same bug.
I'll try to contact them directly on their support.
If I can't finish a game, i want a refund, that's normal, I paid for a product that should work ^^
Steel_Havoc 2013년 4월 17일 오전 7시 41분 
you're right. please contact me when toy done to know whats going on.
Monk 2013년 4월 27일 오전 4시 57분 
I opened a support ticket with SEGA and all they told me was that I should either fall back to the most recent savegame or start a new game. As the former isn't possible and the latter is absurd after 12 hours of playing I insisted on releasing a patch for this, as the bug is known since October 2012.
If that doesn't work I'll contact Steam support to ask for a refund.
Monk님이 마지막으로 수정; 2013년 4월 27일 오전 4시 58분
(ง’̀-‘́)ง 2013년 5월 12일 오후 10시 29분 
I just ran into the pyramid bug too and still cannot progress further in the game. The location of the pyramid that is stuck is in a different location than yours but I also read in other places that the first two will work normal and the third will freeze. Please, let me know if they fixed it or whether you got a refund because this is ridiculous.
Monk 2013년 5월 12일 오후 10시 38분 
I've had a rather long discussion with the SEGA support and after the usual standardized suggestions to update my drivers and verify the installation through Steam they told me that they forwarded that bug to the developers and can't help me with anything else at the moment.
Their best suggestion, according to them, is to start a new game from scratch, which is just crazy.

What I found out during the discussion is that all the levels are stored in text files, each level in one file. You may save those files, start a new game and replace the specific level file with the file from the new game, but that will unfortunately reset the level and the monsters but NOT the monster counter. If you're unaware you might end up in later levels way to early because doors opened earlier than they should.
Monk님이 마지막으로 수정; 2013년 5월 12일 오후 10시 39분
(ง’̀-‘́)ง 2013년 5월 13일 오전 12시 16분 
Thanks for the quick response! Does this affect the weapons and item upgrades as well or do you know if it's just specifically for the levels? Maybe I can somehow bookmark my level progress with screenshots. Just incase I do decide to go through with this method if only levels and monsters that are affected.
Monk 2013년 5월 13일 오전 7시 52분 
Only the level itself will get reset. Your character's progression and other "general" things like the island won't get reset. Apart from that I would advise you to make a complete backup of the folder to be able to roll back all changes made.
(ง’̀-‘́)ง 2013년 5월 23일 오후 1시 49분 
So far, I still have the original (busted Zone 10) folder and I had started a new game to replace the zone 10. Unfortunately, when I replace the folder it's under the new save data which means the monster counter, island and everything else is gone. Is there any way you can provide more detail or am I just doing it wrong?
Monk 2013년 5월 23일 오후 1시 53분 
Instead of replacing the complete folder you should just replace the txt-file for the specific level, in this case 10.txt, with the one from the newly started game.
All the other files need to stay the same.

At least that worked for me.
(ง’̀-‘́)ง 2013년 5월 23일 오후 2시 31분 
I'll try that instead, thanks!
(ง’̀-‘́)ง 2013년 5월 23일 오후 2시 43분 
Huh. There aren't txt files specifically, just the xnb files. I replaced the entire backup (with the broken zone) to see if I could even recover the progress but it's still restarting from the "new save." ...Oh boy.
Monk 2013년 5월 23일 오후 2시 48분 
Than you may have touched the wrong folder, mine is full of txt-files and doesn't contain files of any other data type.
(ง’̀-‘́)ง 2013년 5월 23일 오후 2시 51분 
Fffffuuuuuuuu.
20개 중 1-15 표시중
< >
페이지당: 15 30 50