Hell Yeah! > Obecné diskuze > Detaily tématu
Snake 1. led. 2013 v 2.55 odp.
'input not supported' when starting the game
as it says in the title, i get a black screen with an input not supported message floating around whenever i try to start the game. i've already tried everything i usually do, this includes forcing it into windowed mode (which it stubbornly refuses, even with a third party program and messing around in it's settings) and lowering my screen's resolution, i have tried every resolution i could, from 1440 X 900 all the way down to 800 X 600. all of the give the same message.

what can i do?
Zobrazeno 13 z 3 komentářů
< >
OlivierJT 1. led. 2013 v 4.06 odp. 
First time I heard about this, could it be related to your keyboard, mouse or a gamepad ?
Are you using special devices ?
Are you on a laptop or a desktop ?
Anything you could say bout your configuration ? (proc, OS, Video Card, etc...)
Snake 2. led. 2013 v 6.09 dop. 
i'm on a desktop, nine out of ten times when i get this error it's my screen's resolution (which is set to 1440 X 900) so most of the time i can solve the problem by lowering the resolution or putting it in windowed mode, though neither of those do anything.

i don't think it's anything special about my devices, seeing as every other game i have works properly with them.
Snake 11. led. 2013 v 11.51 dop. 
i installed the game on my laptop on which it strangely does work, this is very odd.
Zobrazeno 13 z 3 komentářů
< >
Na stránku: 15 30 50