Hell Yeah! > General Discussions > Topic Details
Nano #TeamStar #Christmas Mar 22 @ 12:04pm
Game won't start up
Yeah I noticed a lot of people can't start this game up, and that sucks, cause I can't either. I've looked into all the fixes so far (codec, screen resolution, run as admin, compatibility mode, running those things in the redist folder with no anti virus, etc) and nothing is working.

I suppose the worst part of this is that I wanted to play this game a lot and now, due to lack of support from who knows, I can't.

If there's anyone out there willing to help I'd appriciate it.
Showing 1-11 of 11 comments
< >
[KOR] MickeyJezus Apr 1 @ 1:18am 
Same here
Tried uninstalling, admin, whatever people recommended but it still won't start up.
Kehrareth Apr 7 @ 6:18am 
Same here tried everything game still wont run
Atlas Apr 9 @ 2:09pm 
This' really stupid game wont even start. Hell yeah just stopped working. Good thing, I've bought this in a bundle or i'd be very ♥♥♥♥ed rite now. Lack of support just hilarious...
Troypc May 18 @ 9:46am 
Same here, i tryed everything but still not a little move.
Jigoku Jun 28 @ 2:56am 
Found anything ?
Nano #TeamStar #Christmas Jun 28 @ 3:24am 
Not at all yet, sorry to say. :c
Simone Jun 28 @ 11:05am 
Same here. I'm angry.
Nerdglassgaming Sep 1 @ 6:11pm 
yeah the same here
Seksiy #rip in peace Sep 12 @ 2:01pm 
same here...
GrgoljBlaster Sep 15 @ 2:25am 
Same here, never had a problem with running games on my desktop nor laptop, haven't expected a "small" platformer to constantly crash like this one does.

My biggest grief is that I didn't buy this through Steam but from Amazon, so a refund would be a huge complication :(
Last edited by GrgoljBlaster; Sep 15 @ 2:27am
secondtryagain Nov 15 @ 4:48pm 
It will start up on my laptop but not on my Surface Pro. It tries to install the xdna and then nothing.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50