Dishonored > General Discussions > Topic Details
Microsoft VC Redist Package (Step 1 of 1)
So based on past posts that i've seen, I can tell this has been a problem to other games before. But right now in my case, this window keeps popping up before I try to play this game, and it won't install. It says it's installing, but as far as I can tell, it isn't. I've given it 15 minutes max so far to install and then I cancel. I just don't feel like it's doing anything. It can't take more than 15 minutes to install something after it took an even shorter amount of time to download it first right? so I don't know what to do. the game won't even launch for me, so I have yet to play it. Any help would be very much appreciated.
< >
Showing 1-11 of 11 comments
Dune Oct 9, 2012 @ 8:46am 
story of my life, mine will eventaully work but when i click play it will tell me game failed to launch corrupted game files. even though i reinstalled it 5 times now
brennanalmighty Oct 9, 2012 @ 1:55pm 
bumping this to try to get some extra help, i've been working on this for a couple hours now, anyone that can help?
Kiya Oct 13, 2012 @ 5:33pm 
Right click on the game in your library, select properties, in the Local Files tab, select 'verify integrity of game cache'
AGuyOnRatPoison Oct 14, 2012 @ 11:29am 
Ditto here. Tried to verify and nothing happened.
Same for me on Poker night at the inventory, I don't wont to have wasted good ♥♥♥♥ing money.
Apostko Jul 19, 2013 @ 8:08am 
solution found ?
IaMmE Jul 19, 2013 @ 12:35pm 
I checked file integrity and everything, and after reinstalling 8 times adn looking at the steam trouble shooting, it still doesn't work
Originally posted by IaMmE:
I checked file integrity and everything, and after reinstalling 8 times adn looking at the steam trouble shooting, it still doesn't work

Same here, And seen this problem as far back as November 2012.. It's hard to believe no one's managed to fix or patch this yet. :P
dartman360ci Jul 23, 2013 @ 7:35pm 
you all are in the same boat i am. Dishonored has now become a peeve with me.
I gota fix it.
I just started a new post with the fail list for the D3D error.
It is asking for a screen setting that I cant do.
1024x768 is not an option on my video cards.
and trys to load msiexe that i understand is an AMD driver. My laptop is Intel.
I started a new thread with my error list.
dishonored wont start
GeoDrago Apr 26, 2014 @ 5:52pm 
It has already been 2014 and there still seem to be no solution found for the problem. Now it happened on me, as I just bought the game, Risk of Rain, having the same problem while installing. I guess my money flew.
Last edited by GeoDrago; Apr 26, 2014 @ 5:52pm
Jakorosin Oct 10, 2017 @ 7:11pm 
I ran into this same problem, but then someone suggested Nøstalgia's Guide to stopping first-time setup (you can find it in they Guides section). Long story short, follow the guide, and then follow the steps again, but this time name the new value "VCRedist" (without the quotes) and set its data to 1 as well. I've launched and am running the game just fine.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Dishonored > General Discussions > Topic Details