nandodixcontrol Apr 27, 2013 @ 8:34am
Doesn't open
When I open the game ''red faction: guerrilla'' does,t works. This only says me that is opened yet, what can i do... i do everything than i can.....
Showing 1-8 of 8 comments
< >
nandodixcontrol Apr 27, 2013 @ 8:50am 
And works with Windows 8, 64x bits?
Piotrek, Master of Design Apr 28, 2013 @ 5:00am 
Disable Direct3D 10:
Library -> right click on Red Faction: Guerrilla -> Properties -> SET LAUNCH OPTIONS... and paste "-nod3d10" (without quotes).
nandodixcontrol Apr 28, 2013 @ 12:51pm 
-nod3d10 , I paste that but doesnt work, can u give ur skype 2 help me please? I want to play Red Faction :(
Piotrek, Master of Design Apr 28, 2013 @ 1:23pm 
I'm not sure if we would understand each other, since I'm not English native. What exactly happens after you run it?
nandodixcontrol Apr 28, 2013 @ 1:26pm 
Nothing, the same than when i openned like the last time, if u can see my screen in skype... I'm very exhaust... I'm spanish, i'm not the best in english lenguaje but... 4 tried...
CBAPLLLEK Apr 29, 2013 @ 10:32am 
Forgive me, I do not know much English, I'm from Russia. Yesterday I bought ''Red Faction: Guerrilla'' a new laptop. I have installed in8. Help me run the game.
nandodixcontrol May 1, 2013 @ 4:16am 
The same problem like u CBAPLLLEK, try to use

Originally posted by Piotrek:
Disable Direct3D 10:
Library -> right click on Red Faction: Guerrilla -> Properties -> SET LAUNCH OPTIONS... and paste "-nod3d10" (without quotes).

This doesn't works to me...
sopheset111 Jul 24, 2013 @ 7:20pm 
dosnt work for me eather
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Apr 27, 2013 @ 8:34am
Posts: 8