Red Faction: Guerrilla Steam Edition

Red Faction: Guerrilla Steam Edition

View Stats:
Mr. Bulldog Apr 23, 2013 @ 12:45am
-nod3d10
for thos who has problems with the game like crashing flikcering textures fail in the game. then just go tp properties when you right click the game in steam and go to: set lunch options and copy and paste this: -nod3d10
< >
Showing 1-15 of 20 comments
Alan Partridge Apr 23, 2013 @ 12:46am 
mmmm, lunch options...
Mr. Bulldog Apr 23, 2013 @ 2:13am 
what?
Originally posted by DarkEnderDash ︻デ═一:
what?

Those are launch, not lunch options.
Mr. Bulldog Apr 23, 2013 @ 8:29am 
ok ok excuse me for spelling wrong, im not vey good at english cuz i live in sweden ._.
Jamtots Apr 28, 2013 @ 6:09pm 
thanks man. was driving me mad.
CBAPLLLEK Apr 29, 2013 @ 10:32am 
Forgive me, I do not know much English, I'm from Russia. Yesterday I bought ''Red Faction: Guerrilla'' a new laptop. I have installed in8. Help me run the game.
Mr. Bulldog Apr 29, 2013 @ 11:36am 
Originally posted by CBAPLLLEK:
Forgive me, I do not know much English, I'm from Russia. Yesterday I bought ''Red Faction: Guerrilla'' a new laptop. I have installed in8. Help me run the game.
when you play it does it flicker or are you missing any textures??
CBAPLLLEK Apr 29, 2013 @ 1:11pm 
I can not even enter the game. no windows open
Mr. Bulldog Apr 30, 2013 @ 5:34am 
try to go in steam and go to your games, then right click, go to properties then launch options then copy and paste this: -nod3d10 : in there
r3un1on May 3, 2013 @ 5:53am 
That can help you if you want play with DX10...
Disable in Graphic Option: Ambient Occlusion !
Bot Adam May 4, 2013 @ 4:06am 
i bought this game this morning and could't wait for playing, but when i launch the game nothing happens, if I open another game it starts instantly can anybody help got windows 8.. sorry for my spelling
r3un1on May 4, 2013 @ 9:01am 
this game is not win8 compatible. You can test with win7 or vista compatibility mode.
Originally posted by r3un1on:
this game is not win8 compatible. You can test with win7 or vista compatibility mode.

False, I run it on Windows 8 without compability mode, both Steam and non-Steam version.
Last edited by Piotrek, Engineer of Design; May 4, 2013 @ 4:28pm
How would I do this with a non-steam version of the game? I have this problem but see no way to disable the 3D
< >
Showing 1-15 of 20 comments
Per page: 15 30 50

Date Posted: Apr 23, 2013 @ 12:45am
Posts: 20