PURPLE RAIN Aug 10, 2013 @ 2:57am
Flickering
I'm having constant flickering after the intro videos, it makes the game unplayable.
Things I've tried doing: Killing anything running that might try and take control of the screen or pop up, setting compatability mode on the Crusader.exe, setting bit depth to 16-bits, renaming the avi folder to skip the intros. None of these worked.

Anyone solved this problem?
Showing 1-8 of 8 comments
< >
Hexlaw Sep 27, 2013 @ 8:48am 
i don't have a resolve. just here to say i am having the same problem
Jovie O Dec 22, 2013 @ 5:36am 
Me Too
I5 3 Series - AMD HD R6770
Bolt Vanderhuge Mar 25, 2014 @ 10:47pm 
Same issue here, flickering during intro and on game play screen
2bad Mar 26, 2014 @ 12:09pm 
You're not alone - I have the same Problem (ATI Radeon HD 5770 with Phenom II X 4)
Dekay May 21, 2014 @ 1:07am 
Similar problems with ATI cards for me as well, it's a shame Paradox didn't bother updating the game for the steam release because it's unplayable in it's current state for me.
Laughing Dog May 21, 2014 @ 8:32am 
Go into you graphics cards setting. Then select the game and choose intergrated graphics. This will stop the flickering
PURPLE RAIN May 22, 2014 @ 4:17am 
Originally posted by singlespeed87:
Go into you graphics cards setting. Then select the game and choose intergrated graphics. This will stop the flickering

That's not a solution, I want to use my graphics card not that inbuilt crepe.
GREKU Sep 22, 2014 @ 1:54pm 
So what is the solution?.. :/
Showing 1-8 of 8 comments
< >
Per page: 15 30 50