Crusader Kings Complete

Crusader Kings Complete

PURPLE RAIN Aug 10, 2013 @ 2:57am
Flickering
I'm having constant flickering after the intro videos, it makes the game unplayable.
Things I've tried doing: Killing anything running that might try and take control of the screen or pop up, setting compatability mode on the Crusader.exe, setting bit depth to 16-bits, renaming the avi folder to skip the intros. None of these worked.

Anyone solved this problem?
< >
Showing 1-13 of 13 comments
-=!=-Hexlaw-=!=- Sep 27, 2013 @ 8:48am 
i don't have a resolve. just here to say i am having the same problem
Jovie O Dec 22, 2013 @ 5:36am 
Me Too
I5 3 Series - AMD HD R6770
Bolt Vanderhuge Mar 25, 2014 @ 10:47pm 
Same issue here, flickering during intro and on game play screen
2bad Mar 26, 2014 @ 12:09pm 
You're not alone - I have the same Problem (ATI Radeon HD 5770 with Phenom II X 4)
Dekay May 21, 2014 @ 1:07am 
Similar problems with ATI cards for me as well, it's a shame Paradox didn't bother updating the game for the steam release because it's unplayable in it's current state for me.
Laughing Dog May 21, 2014 @ 8:32am 
Go into you graphics cards setting. Then select the game and choose intergrated graphics. This will stop the flickering
PURPLE RAIN May 22, 2014 @ 4:17am 
Originally posted by singlespeed87:
Go into you graphics cards setting. Then select the game and choose intergrated graphics. This will stop the flickering

That's not a solution, I want to use my graphics card not that inbuilt crepe.
GREKU Sep 22, 2014 @ 1:54pm 
So what is the solution?.. :/
NFSreloaded Sep 11, 2015 @ 5:16pm 
Originally posted by GREKU:
So what is the solution?.. :/
Unless you've found the solution since last year, it looks like there is none.
I have got the same problem, on an Nvidia card.
furrykef Jun 30 @ 6:34am 
Flickers for me too (Radeon HD 7850). Strongly considering asking for a refund.
Nebka Jul 28 @ 4:52pm 
Try: Go to OS (C:)>Program FIles (x86)>Steam>Steam Apps>Common>Crusader King and look in that folder for the settings.txt file. Open it up. It will display the resolution setting the game is set to. This much match what your display is set to. You will need to go to System Info >System Summary>Components>Display to see what you Display resolution is. Im ny case, 1920 x 1080. Replace the first line in the settings text file with the 1920 (or whatever you show) and the second line with the 1080 (or whatever you show). Close and save and enjoy your game!
Flickering is commonly caused by some background programs/services
like Speedfan or an icon on the tasbar or a browser runnig at the same time.

Simply close the program causing it.
Last edited by Varainger; Aug 2 @ 8:36am
I just upgraded to Windows 10 and haven't seen any flickering in this game anymore. Not sure if Win10 is the reason, but it seems likely.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50