Retro City Rampage™ DX

Retro City Rampage™ DX

EGC.RamJam Oct 11, 2012 @ 2:22pm
If your having sound problem or crashing alot
Go to your sound settings and turn the hardware setting down i set mine to basic and get full sound and no problem with crashing hope this helps others who play it.
< >
Showing 1-10 of 10 comments
EGC.RamJam Oct 11, 2012 @ 2:27pm 
Also if using a Xbox 360 pad make sure you get the proper drivers from Microsoft web site you will have the right ones when you hit the home button and it displays the Xbox symbol on you desk top.
Colonel McShizzle Oct 11, 2012 @ 5:27pm 
Yep setting acceleration to basic seems to fix most bad sound issues, but it also stops a few other sounds from from working (unless the dude isn't supposed to have a walk sound). The developer should really get this fixed. The only other game I've ever had to do this for was the old, free version of Cave Story, it definitely shouldn't be something I have to do with a Steam game.
EGC.RamJam Oct 11, 2012 @ 5:49pm 
Originally posted by Colonel McShizzle:
Yep setting acceleration to basic seems to fix most bad sound issues, but it also stops a few other sounds from from working (unless the dude isn't supposed to have a walk sound). The developer should really get this fixed. The only other game I've ever had to do this for was the old, free version of Cave Story, it definitely shouldn't be something I have to do with a Steam game.

Yeah it can be a pain and when other top of the range games have sound issues and you have to go back and forth changing the sound hardware can get tedious, as for the footsteps i don't have any problem with them hmm idk.
TheShabbyOrange Oct 12, 2012 @ 11:13am 
Jeez! Thank you so much about the sound issue fix.
I've had to do this before with other games, but this just didnt cross my mind.
EGC.RamJam Oct 22, 2012 @ 1:15pm 
Originally posted by TheShabbyOrange:
Jeez! Thank you so much about the sound issue fix.
I've had to do this before with other games, but this just didnt cross my mind.
No problem It was pure dumb luck that i found out about it :)
n00b here. Can someone direct me to a basic set of instructions on where to change the settings you are referring to? Also, I notice patches seem pretty frequent (we're on 1.4 now?), has this issue been confirmed by the dev as a thing that should be fixed?
briprov  [developer] Nov 4, 2012 @ 9:55am 
This should be fixed in the latest version. If you still have issues, let me know.
EGC.RamJam Nov 5, 2012 @ 1:28pm 
Originally posted by Bingo Clamshell:
n00b here. Can someone direct me to a basic set of instructions on where to change the settings you are referring to? Also, I notice patches seem pretty frequent (we're on 1.4 now?), has this issue been confirmed by the dev as a thing that should be fixed?

Go to control panel then sound and audio device click audio tab at top of tab menu click advance in sound playback click performance tab the settings are there just play around with them each PC is different.
Thank you both for your replies. :)

I'm sure I will need to know for some other game in the future.
DaBear Jan 7, 2014 @ 5:19pm 
How do you change the settings to basic?
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Oct 11, 2012 @ 2:22pm
Posts: 10