NullFlavor Oct 10, 2012 @ 9:02pm
[Bug] Xbox 360 Gamepad Right Analog Stick Stuck
It seems like the game is either way too sensitive with the right analog stick or there is some kind of bug affecting it. When I am in menus, it will scroll through options slow at first and then speed up. In game, I am just constantly attacking.

If I hold the stick all the way to the left or the right, it will stop though and I can navigate with the left analog stick. I have tried recalibrating in Windows, rebooting, re-installing drivers, but there is no change. I have tried a handful of games and I am not seeing any movement with the stick in the home position.

Anyone else getting this or am I just losing it?
Showing 1-10 of 10 comments
< >
Type 40 Oct 10, 2012 @ 11:16pm 
it runs perfectly with my 360 pad, are you sure its not a hardware issue?
Marshal Kane Oct 10, 2012 @ 11:19pm 
I have the same issue. I can't seem to stop attacking if I use my 360 controller.
Kharnivore2099 Oct 11, 2012 @ 1:32am 
Hmm, very odd. Not had any problems like that, just the pad becoming unselected when i minimize the game.
Type 40 Oct 11, 2012 @ 1:35am 
what are your specs?

OS, Gfx drivers, is the controller wired or not etc
NullFlavor Oct 11, 2012 @ 4:38am 
Specs are Thinkpad W530, Windows 7 64-Bit, Nvidia Optimus K2000M graphics (latest drivers 305.93), wired xbox 360 controller (tried with and without the xbox 360 accessory driver 1.2).

I don't think it is any issue with the controller itself. The Windows calibration tool comes up just fine. No other games has this kind of behavior. Even with cranking up the look sensitivity in a FPS and having the analog stick sit in the home position, there is no movement whatsoever.

This may warrant recording a video.
Spidersonic Oct 11, 2012 @ 9:59pm 
There's an alternate Xbox 360 Controller Driver called XBCD. It may be able to fix your problem.

Wikipedia page : http://en.wikipedia.org/wiki/XBCD

Help forum : http://redcl0ud.1.forumer.com/index.php

If you're using a wired controller try this one : http://www.redcl0ud.com/xbcd.html

If you're using a wireless controller try this one : http://x360wc.tripod.com/index.html

I hope this will help you. :)
Last edited by Spidersonic; Oct 11, 2012 @ 10:01pm
Type 40 Oct 11, 2012 @ 11:23pm 
alternatively you could try mapping the keyboard setup to your 360 pad using Xpadder.
NullFlavor Oct 12, 2012 @ 9:10am 
I finally got it worked out. I had to do a full uninstall of the game, re-installed and deleted the config file to ensure that there was no old configurations saved away. After I started up that time, everything was good to go. Maybe I had a corrupted download or configuration file, I am not sure.

Thanks for all the suggestions and help.
Kyolbot Oct 12, 2012 @ 10:53am 
Having this problem too, except it's my left stick. It's stuck in the bottom left, making gameplay and even menu use impossible. I've un/reinstalled a dozen times, deleted all the configs, and it keeps happening, exactly the same way. Controller's fine, works on every other game without a hitch.
spillblood Oct 27, 2012 @ 8:53am 
Hmm, I can't use the right analogue stick correctly. Pressing up on the right analogue fires forward, the other directions do nothing. I can't get twin stick controls to work. Can't remap it. I'm not using an original Xbox 360 controller, but an Saitek Impact pad with XBox 360 CE.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Oct 10, 2012 @ 9:02pm
Posts: 10