Saftle 9 Eki 2012 @ 1:54pm
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
8 yorumdan 1 ile 8 arası gösteriliyor
< >
•GG• Ace2020boyd 9 Eki 2012 @ 2:23pm 
I had to do the same thing
Undying Rage 9 Eki 2012 @ 2:40pm 
Was coming on here to post the same thing.
Habieru 9 Eki 2012 @ 6:56pm 
Same thing here.
♨Peach♨Rain☁ 11 Eki 2012 @ 12:04am 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10 Oca 2013 @ 8:48pm 
Same thing happened to me.
Al Ouest 5 Mar 2013 @ 2:10pm 
Same problem.
Guibuu 22 Mar 2013 @ 8:58am 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17 May 2013 @ 9:29pm 
I had the same thing happen here.
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 9 Eki 2012 @ 1:54pm
İleti: 8