Saftle 9 de Oct, 2012 a las 13:54
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Mostrando 1-8 de 8 comentarios
< >
•GG• Ace2020boyd 9 de Oct, 2012 a las 14:23 
I had to do the same thing
Ωmega 9 de Oct, 2012 a las 14:40 
Was coming on here to post the same thing.
Habieru 9 de Oct, 2012 a las 18:56 
Same thing here.
The_Patriot_Starman 11 de Oct, 2012 a las 0:04 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10 de Ene, 2013 a las 20:48 
Same thing happened to me.
Al Ouest 5 de Mar, 2013 a las 14:10 
Same problem.
Guibuu 22 de Mar, 2013 a las 8:58 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17 de May, 2013 a las 21:29 
I had the same thing happen here.
Mostrando 1-8 de 8 comentarios
< >
Por página: 15 30 50
Publicado el: 9 de Oct, 2012 a las 13:54
Mensajes: 8