Saftle 2012年10月9日下午1:54
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
正在显示第 1 - 8 条,共 8 条留言
< >
•GG• Ace2020boyd 2012年10月9日下午2:23 
I had to do the same thing
Ωmega 2012年10月9日下午2:40 
Was coming on here to post the same thing.
Habieru 2012年10月9日下午6:56 
Same thing here.
The_Patriot_Starman 2012年10月11日上午12:04 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 2013年1月10日下午8:48 
Same thing happened to me.
Al Ouest 2013年3月5日下午2:10 
Same problem.
Guibuu 2013年3月22日上午8:58 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 2013年5月17日下午9:29 
I had the same thing happen here.
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年10月9日下午1:54
帖子数: 8