Retro City Rampage™ DX
Retro City Rampage™ DX > Общие обсуждения > Подробности темы
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
< >
Показано 18 из 8 комментариев
Was coming on here to post the same thing.
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
Same thing happened to me.
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
I had the same thing happen here.
< >
Показано 18 из 8 комментариев
На страницу: 15 30 50

Retro City Rampage™ DX > Общие обсуждения > Подробности темы
Дата создания: 9 окт. 2012 в 13:54
Сообщений: 8