Retro City Rampage™ DX

Retro City Rampage™ DX

Saftle 2012년 10월 9일 오후 1시 54분
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
< >
8개 중 1-8 표시중
•GG• Ace2020boyd 2012년 10월 9일 오후 2시 23분 
I had to do the same thing
Rage 2012년 10월 9일 오후 2시 40분 
Was coming on here to post the same thing.
Habieru 2012년 10월 9일 오후 6시 56분 
Same thing here.
♨Peachy Fallout☁ 2012년 10월 11일 오전 12시 04분 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 2013년 1월 10일 오후 8시 48분 
Same thing happened to me.
Al Ouest 2013년 3월 5일 오후 2시 10분 
Same problem.
Guibuu 2013년 3월 22일 오전 8시 58분 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 2013년 5월 17일 오후 9시 29분 
I had the same thing happen here.
< >
8개 중 1-8 표시중
페이지당: 15 30 50

게시된 날짜: 2012년 10월 9일 오후 1시 54분
게시글: 8