Retro City Rampage™ DX > 総合掲示板 > トピックの詳細
Saftle 2012年10月9日 13時54分
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
1-8 / 8 のコメントを表示
< >
•GG• Ace2020boyd 2012年10月9日 14時23分 
I had to do the same thing
Undying Rage 2012年10月9日 14時40分 
Was coming on here to post the same thing.
Habieru 2012年10月9日 18時56分 
Same thing here.
Patriot Peach 2012年10月11日 0時04分 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 2013年1月10日 20時48分 
Same thing happened to me.
Al Ouest 2013年3月5日 14時10分 
Same problem.
Guibuu 2013年3月22日 8時58分 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 2013年5月17日 21時29分 
I had the same thing happen here.
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年10月9日 13時54分
投稿数: 8