Retro City Rampage™ > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Saftle 9 Οκτ, 2012 @ 1:54μμ
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Εμφάνιση 1-8 από 8 σχόλια
< >
•GG• Ace2020boyd 9 Οκτ, 2012 @ 2:23μμ 
I had to do the same thing
Ωmega 9 Οκτ, 2012 @ 2:40μμ 
Was coming on here to post the same thing.
Habieru 9 Οκτ, 2012 @ 6:56μμ 
Same thing here.
The_Patriot_Starman 11 Οκτ, 2012 @ 12:04πμ 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10 Ιαν, 2013 @ 8:48μμ 
Same thing happened to me.
Al Ouest 5 Μαρ, 2013 @ 2:10μμ 
Same problem.
Guibuu 22 Μαρ, 2013 @ 8:58πμ 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17 Μαϊ, 2013 @ 9:29μμ 
I had the same thing happen here.
Εμφάνιση 1-8 από 8 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 9 Οκτ, 2012 @ 1:54μμ
Αναρτήσεις: 8