Saftle 9. Okt. 2012 um 13:54 Uhr
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Beiträge 1-8 von 8
< >
•GG• Ace2020boyd 9. Okt. 2012 um 14:23 Uhr 
I had to do the same thing
Ωmega 9. Okt. 2012 um 14:40 Uhr 
Was coming on here to post the same thing.
Habieru 9. Okt. 2012 um 18:56 Uhr 
Same thing here.
The_Patriot_Starman 11. Okt. 2012 um 0:04 Uhr 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10. Jan. 2013 um 20:48 Uhr 
Same thing happened to me.
Al Ouest 5. März 2013 um 14:10 Uhr 
Same problem.
Guibuu 22. März 2013 um 8:58 Uhr 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17. Mai 2013 um 21:29 Uhr 
I had the same thing happen here.
Beiträge 1-8 von 8
< >
Pro Seite: 15 30 50
Geschrieben am: 9. Okt. 2012 um 13:54 Uhr
Beiträge: 8