Saftle 9 oct 2012 à 13h54
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Affichage des commentaires 1 à 8 sur 8
< >
•GG• Ace2020boyd 9 oct 2012 à 14h23 
I had to do the same thing
Oh Shit 9 oct 2012 à 14h40 
Was coming on here to post the same thing.
Habieru 9 oct 2012 à 18h56 
Same thing here.
The_Patriot_Starman 11 oct 2012 à 0h04 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10 jan 2013 à 20h48 
Same thing happened to me.
Al Ouest 5 mar 2013 à 14h10 
Same problem.
Guibuu 22 mar 2013 à 8h58 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17 mai 2013 à 21h29 
I had the same thing happen here.
Affichage des commentaires 1 à 8 sur 8
< >
Par page : 15 30 50