Saftle 9. loka, 2012 13.54
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Näytetään 1-8 / 8 kommentista
< >
•GG• Ace2020boyd 9. loka, 2012 14.23 
I had to do the same thing
VIVA PERU 9. loka, 2012 14.40 
Was coming on here to post the same thing.
Habieru 9. loka, 2012 18.56 
Same thing here.
True_American_Patriot 11. loka, 2012 0.04 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10. tammi, 2013 20.48 
Same thing happened to me.
Al Ouest 5. maalis, 2013 14.10 
Same problem.
Guibuu 22. maalis, 2013 8.58 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17. touko, 2013 21.29 
I had the same thing happen here.
Näytetään 1-8 / 8 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 9. loka, 2012 13.54
Viestejä: 8