Saftle 9 okt 2012 om 1:54nm
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
1-8 van 8 reacties weergegeven
< >
•GG• Ace2020boyd 9 okt 2012 om 2:23nm 
I had to do the same thing
Ωmega 9 okt 2012 om 2:40nm 
Was coming on here to post the same thing.
Habieru 9 okt 2012 om 6:56nm 
Same thing here.
The_Patriot_Starman 11 okt 2012 om 12:04vm 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10 jan 2013 om 8:48nm 
Same thing happened to me.
Al Ouest 5 mrt 2013 om 2:10nm 
Same problem.
Guibuu 22 mrt 2013 om 8:58vm 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17 mei 2013 om 9:29nm 
I had the same thing happen here.
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 9 okt 2012 om 1:54nm
Aantal berichten: 8