Saftle 9. okt 2012 kl. 1:54pm
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Viser 1-8 af 8 kommentarer
< >
•GG• Ace2020boyd 9. okt 2012 kl. 2:23pm 
I had to do the same thing
Ωmega 9. okt 2012 kl. 2:40pm 
Was coming on here to post the same thing.
Habieru 9. okt 2012 kl. 6:56pm 
Same thing here.
The_Patriot_Starman 11. okt 2012 kl. 12:04am 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10. jan 2013 kl. 8:48pm 
Same thing happened to me.
Al Ouest 5. mar 2013 kl. 2:10pm 
Same problem.
Guibuu 22. mar 2013 kl. 8:58am 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17. maj 2013 kl. 9:29pm 
I had the same thing happen here.
Viser 1-8 af 8 kommentarer
< >
Per side: 15 30 50
Dato postet: 9. okt 2012 kl. 1:54pm
Indlæg: 8