Saftle 9. říj. 2012 v 1.54 odp.
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Zobrazeno 1-8 z 8 komentářů
< >
•GG• Ace2020boyd 9. říj. 2012 v 2.23 odp. 
I had to do the same thing
I Only Press R 9. říj. 2012 v 2.40 odp. 
Was coming on here to post the same thing.
Habieru 9. říj. 2012 v 6.56 odp. 
Same thing here.
The_Patriot_Starman 11. říj. 2012 v 12.04 dop. 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10. led. 2013 v 8.48 odp. 
Same thing happened to me.
Al Ouest 5. bře. 2013 v 2.10 odp. 
Same problem.
Guibuu 22. bře. 2013 v 8.58 dop. 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17. kvě. 2013 v 9.29 odp. 
I had the same thing happen here.
Zobrazeno 1-8 z 8 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 9. říj. 2012 v 1.54 odp.
Počet příspěvků: 8