Retro City Rampage™ DX > Общи дискусии > Подробности за темата
Saftle 9 октомври 2012 в 1:54 следобед
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Показване на 1-8 от 8 коментара
< >
•GG• Ace2020boyd 9 октомври 2012 в 2:23 следобед 
I had to do the same thing
Nerdstradamus 9 октомври 2012 в 2:40 следобед 
Was coming on here to post the same thing.
Habieru 9 октомври 2012 в 6:56 следобед 
Same thing here.
♨Peach♨Rain☁ 11 октомври 2012 в 12:04 сутринта 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10 януари 2013 в 8:48 следобед 
Same thing happened to me.
Al Ouest 5 март 2013 в 2:10 следобед 
Same problem.
Guibuu 22 март 2013 в 8:58 сутринта 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17 май 2013 в 9:29 следобед 
I had the same thing happen here.
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 9 октомври 2012 в 1:54 следобед
Публикации: 8