Retro City Rampage™ > Discussões gerais > Detalhes do tópico
Saftle 9/out/2012 às 13:54
[BUG] BIG Picture Mode makes all controller inputs unresponsive
After starting the game for the first time in BIG Picture Mode, I could not select a controller type. I had to logout of WIndows in order to be able to use the controller, keyboard, and mouse.

After logging back in, I tried playing the game outside of BIg Picture Mode, and it worked just fine.

This is the first game that I have encountered this problem.
Exibindo comentários 18 de 8
< >
•GG• Ace2020boyd 9/out/2012 às 14:23 
I had to do the same thing
Ωmega 9/out/2012 às 14:40 
Was coming on here to post the same thing.
Habieru 9/out/2012 às 18:56 
Same thing here.
The_Patriot_Starman 11/out/2012 às 0:04 
Ditto, what you have to do, I think, is set the game up for controller use before using BPM.
JruASAP 10/jan/2013 às 20:48 
Same thing happened to me.
Al Ouest 5/mar/2013 às 14:10 
Same problem.
Guibuu 22/mar/2013 às 8:58 
How to bypass this bug: 1. Install the game; 2. Play it in 'desktop Steam' (no Big Picture) and configure the controllers; 3. Now you can play it in Desktop or Big Picture mode.
DangerDave00 17/mai/2013 às 21:29 
I had the same thing happen here.
Exibindo comentários 18 de 8
< >
Por página: 15 30 50
Publicado em: 9/out/2012 às 13:54
Mensagens: 8