Osaka 2012 年 10 月 9 日 @ 上午 10 時 15 分
Crashing?
I've just bought this and it seems to be crashing hard a lot of the time. Is it just me?
顯示 1-13,共 13 則回應
< >
Ledow 2012 年 10 月 9 日 @ 上午 10 時 52 分 
Apparently so. I've not had it crash yet.
Osaka 2012 年 10 月 9 日 @ 上午 11 時 13 分 
Seems it was my Asus Xonar soundcard causing it, removed that ♥♥♥♥♥ and it's working fine on my onboard sound.
Zerosan 2012 年 10 月 9 日 @ 上午 11 時 39 分 
Isn't changing your default audio output device enough as a workaround?
SilentBugler 2012 年 10 月 9 日 @ 下午 3 時 25 分 
I have a Xonar DX card and had a crash with that EAX emulation thing turned on along with 8 channel input mode. Turned off the emulation and turned down channels to stereo and it works great, no problems so far.
最後修改者:SilentBugler; 2012 年 10 月 9 日 @ 下午 3 時 26 分
Branthog 2012 年 10 月 9 日 @ 下午 10 時 57 分 
I run into a similar problem. It just freezes and then crashes after a few minutes. I can just launch the game. Let it sit there through the intro music and everything without touching a button. And eventually the screen will black out and it'll hang. No ASUS Xonar. Just the default on-board audio with the ASUS P8Z77-WS. Really frustrating as I was looking forward to this!
thejokeriswild 2012 年 10 月 10 日 @ 上午 1 時 38 分 
Have you tried blowing on the cartridge?
☆☆☆ Botcher ☆☆☆ 2012 年 10 月 10 日 @ 上午 9 時 04 分 
IF u have Asus Xonar turn the GX DSP mode off.
Fortyseven 2012 年 10 月 11 日 @ 下午 2 時 12 分 
Xonar here as well. Thanks guys, I'll try this.
KyrenCross 2012 年 10 月 14 日 @ 上午 2 時 34 分 
Same here Xonar D2X, but mine crashes then this loud annoying looping sound keeps playing in the background when the game crashes and I can't seem to stop it unless I restart my PC.

I tried all kinds of driver version even the community made one and it still happens.
Anyone got any tips to shut off the loud sound loop without restarting my PC? I tried disabling the device but when I re-enable it, it's still there.
KyrenCross 2012 年 11 月 9 日 @ 上午 1 時 39 分 
Any update on the annoying sound after crashing? Tried setting my sound setup to basic yet it still crashes and I get the annoying sound and I can't seem to stop it without a PC restart.
bripro  [開發人員] 2012 年 11 月 10 日 @ 上午 10 時 46 分 
Which version are you using? v1.06 should have fixed sound card related issues.
Timmy Slim 2013 年 01 月 6 日 @ 下午 1 時 24 分 
Up! I ran into the same problem, and I also Asus Xonar!
HELP PLEASE!
最後修改者:Timmy Slim; 2013 年 01 月 9 日 @ 下午 4 時 02 分
swearz 04 月 20 日 @ 下午 12 時 58 分 
I cant even launch the game , my steam is crashing !
顯示 1-13,共 13 則回應
< >
每頁: 15 30 50