Retro City Rampage™ DX

Retro City Rampage™ DX

Osaka 9 Out, 2012 às 10:15
Crashing?
I've just bought this and it seems to be crashing hard a lot of the time. Is it just me?
< >
A mostrar 1-14 de 14 comentários
Ledow 9 Out, 2012 às 10:52 
Apparently so. I've not had it crash yet.
Osaka 9 Out, 2012 às 11:13 
Seems it was my Asus Xonar soundcard causing it, removed that ♥♥♥♥♥ and it's working fine on my onboard sound.
Zerosan 9 Out, 2012 às 11:39 
Isn't changing your default audio output device enough as a workaround?
SilentBugler 9 Out, 2012 às 15:25 
I have a Xonar DX card and had a crash with that EAX emulation thing turned on along with 8 channel input mode. Turned off the emulation and turned down channels to stereo and it works great, no problems so far.
Última alteração por SilentBugler; 9 Out, 2012 às 15:26
murderbits 9 Out, 2012 às 22:57 
I run into a similar problem. It just freezes and then crashes after a few minutes. I can just launch the game. Let it sit there through the intro music and everything without touching a button. And eventually the screen will black out and it'll hang. No ASUS Xonar. Just the default on-board audio with the ASUS P8Z77-WS. Really frustrating as I was looking forward to this!
thejokeriswild 10 Out, 2012 às 1:38 
Have you tried blowing on the cartridge?
_   _ 10 Out, 2012 às 9:04 
IF u have Asus Xonar turn the GX DSP mode off.
Dr. Fortyseven 11 Out, 2012 às 14:12 
Xonar here as well. Thanks guys, I'll try this.
KyrenCross 14 Out, 2012 às 2:34 
Same here Xonar D2X, but mine crashes then this loud annoying looping sound keeps playing in the background when the game crashes and I can't seem to stop it unless I restart my PC.

I tried all kinds of driver version even the community made one and it still happens.
Anyone got any tips to shut off the loud sound loop without restarting my PC? I tried disabling the device but when I re-enable it, it's still there.
KyrenCross 9 Nov, 2012 às 1:39 
Any update on the annoying sound after crashing? Tried setting my sound setup to basic yet it still crashes and I get the annoying sound and I can't seem to stop it without a PC restart.
briprov  [desenvolvedor] 10 Nov, 2012 às 10:46 
Which version are you using? v1.06 should have fixed sound card related issues.
Autonoob 6 Jan, 2013 às 13:24 
Up! I ran into the same problem, and I also Asus Xonar!
HELP PLEASE!
Última alteração por Autonoob; 9 Jan, 2013 às 16:02
swearz 20 Abr, 2014 às 12:58 
I cant even launch the game , my steam is crashing !
briprov  [desenvolvedor] 9 de Mar às 17:21 
Hi everyone,

I purchased an Asus Xonar card to figure out what the problem is, but the game runs flawlessly no matter which modes I enable/disable. If you still have the issue, can you please post a screen shot of the Asus Xonar Control Center to show which settings you have enabled, and provide any further information, such as the version of the driver, the version of Windows, etc.?
< >
A mostrar 1-14 de 14 comentários
Por página: 15 30 50