Osaka 2012년 10월 9일 오전 10시 15분
Crashing?
I've just bought this and it seems to be crashing hard a lot of the time. Is it just me?
12개 중 1-12 표시중
< >
Ledow 2012년 10월 9일 오전 10시 52분 
Apparently so. I've not had it crash yet.
Osaka 2012년 10월 9일 오전 11시 13분 
Seems it was my Asus Xonar soundcard causing it, removed that ♥♥♥♥♥ and it's working fine on my onboard sound.
Zerosan 2012년 10월 9일 오전 11시 39분 
Isn't changing your default audio output device enough as a workaround?
SilentBugler 2012년 10월 9일 오후 3시 25분 
I have a Xonar DX card and had a crash with that EAX emulation thing turned on along with 8 channel input mode. Turned off the emulation and turned down channels to stereo and it works great, no problems so far.
Branthog 2012년 10월 9일 오후 10시 57분 
I run into a similar problem. It just freezes and then crashes after a few minutes. I can just launch the game. Let it sit there through the intro music and everything without touching a button. And eventually the screen will black out and it'll hang. No ASUS Xonar. Just the default on-board audio with the ASUS P8Z77-WS. Really frustrating as I was looking forward to this!
thejokeriswild 2012년 10월 10일 오전 1시 38분 
Have you tried blowing on the cartridge?
☆☆☆ Botcher ☆☆☆ 2012년 10월 10일 오전 9시 04분 
IF u have Asus Xonar turn the GX DSP mode off.
Fortyseven 2012년 10월 11일 오후 2시 12분 
Xonar here as well. Thanks guys, I'll try this.
KyrenCross 2012년 10월 14일 오전 2시 34분 
Same here Xonar D2X, but mine crashes then this loud annoying looping sound keeps playing in the background when the game crashes and I can't seem to stop it unless I restart my PC.

I tried all kinds of driver version even the community made one and it still happens.
Anyone got any tips to shut off the loud sound loop without restarting my PC? I tried disabling the device but when I re-enable it, it's still there.
KyrenCross 2012년 11월 9일 오전 1시 39분 
Any update on the annoying sound after crashing? Tried setting my sound setup to basic yet it still crashes and I get the annoying sound and I can't seem to stop it without a PC restart.
bripro  [개발자] 2012년 11월 10일 오전 10시 46분 
Which version are you using? v1.06 should have fixed sound card related issues.
Timmy Slim 2013년 1월 6일 오후 1시 24분 
Up! I ran into the same problem, and I also Asus Xonar!
HELP PLEASE!
12개 중 1-12 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 10월 9일 오전 10시 15분
게시글: 12