Retro City Rampage™ > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Osaka 9 Οκτ, 2012 @ 10:15πμ
Crashing?
I've just bought this and it seems to be crashing hard a lot of the time. Is it just me?
Εμφάνιση 1-12 από 12 σχόλια
< >
Ledow 9 Οκτ, 2012 @ 10:52πμ 
Apparently so. I've not had it crash yet.
Osaka 9 Οκτ, 2012 @ 11:13πμ 
Seems it was my Asus Xonar soundcard causing it, removed that ♥♥♥♥♥ and it's working fine on my onboard sound.
Zerosan 9 Οκτ, 2012 @ 11:39πμ 
Isn't changing your default audio output device enough as a workaround?
SilentBugler 9 Οκτ, 2012 @ 3:25μμ 
I have a Xonar DX card and had a crash with that EAX emulation thing turned on along with 8 channel input mode. Turned off the emulation and turned down channels to stereo and it works great, no problems so far.
Branthog 9 Οκτ, 2012 @ 10:57μμ 
I run into a similar problem. It just freezes and then crashes after a few minutes. I can just launch the game. Let it sit there through the intro music and everything without touching a button. And eventually the screen will black out and it'll hang. No ASUS Xonar. Just the default on-board audio with the ASUS P8Z77-WS. Really frustrating as I was looking forward to this!
thejokeriswild 10 Οκτ, 2012 @ 1:38πμ 
Have you tried blowing on the cartridge?
☆☆☆ Botcher ☆☆☆ 10 Οκτ, 2012 @ 9:04πμ 
IF u have Asus Xonar turn the GX DSP mode off.
Fortyseven 11 Οκτ, 2012 @ 2:12μμ 
Xonar here as well. Thanks guys, I'll try this.
KyrenCross 14 Οκτ, 2012 @ 2:34πμ 
Same here Xonar D2X, but mine crashes then this loud annoying looping sound keeps playing in the background when the game crashes and I can't seem to stop it unless I restart my PC.

I tried all kinds of driver version even the community made one and it still happens.
Anyone got any tips to shut off the loud sound loop without restarting my PC? I tried disabling the device but when I re-enable it, it's still there.
KyrenCross 9 Νοε, 2012 @ 1:39πμ 
Any update on the annoying sound after crashing? Tried setting my sound setup to basic yet it still crashes and I get the annoying sound and I can't seem to stop it without a PC restart.
bripro  [δημιουργός] 10 Νοε, 2012 @ 10:46πμ 
Which version are you using? v1.06 should have fixed sound card related issues.
Timmy Slim 6 Ιαν, 2013 @ 1:24μμ 
Up! I ran into the same problem, and I also Asus Xonar!
HELP PLEASE!
Εμφάνιση 1-12 από 12 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 9 Οκτ, 2012 @ 10:15πμ
Αναρτήσεις: 12