Osaka 9 okt 2012 om 10:15vm
Crashing?
I've just bought this and it seems to be crashing hard a lot of the time. Is it just me?
1-13 van 13 reacties weergegeven
< >
Ledow 9 okt 2012 om 10:52vm 
Apparently so. I've not had it crash yet.
Osaka 9 okt 2012 om 11:13vm 
Seems it was my Asus Xonar soundcard causing it, removed that ♥♥♥♥♥ and it's working fine on my onboard sound.
Zerosan 9 okt 2012 om 11:39vm 
Isn't changing your default audio output device enough as a workaround?
SilentBugler 9 okt 2012 om 3:25nm 
I have a Xonar DX card and had a crash with that EAX emulation thing turned on along with 8 channel input mode. Turned off the emulation and turned down channels to stereo and it works great, no problems so far.
Laatst bewerkt door SilentBugler; 9 okt 2012 om 3:26nm
Branthog 9 okt 2012 om 10:57nm 
I run into a similar problem. It just freezes and then crashes after a few minutes. I can just launch the game. Let it sit there through the intro music and everything without touching a button. And eventually the screen will black out and it'll hang. No ASUS Xonar. Just the default on-board audio with the ASUS P8Z77-WS. Really frustrating as I was looking forward to this!
thejokeriswild 10 okt 2012 om 1:38vm 
Have you tried blowing on the cartridge?
☆☆☆ Botcher ☆☆☆ 10 okt 2012 om 9:04vm 
IF u have Asus Xonar turn the GX DSP mode off.
FROSTYseven 11 okt 2012 om 2:12nm 
Xonar here as well. Thanks guys, I'll try this.
KyrenCross 14 okt 2012 om 2:34vm 
Same here Xonar D2X, but mine crashes then this loud annoying looping sound keeps playing in the background when the game crashes and I can't seem to stop it unless I restart my PC.

I tried all kinds of driver version even the community made one and it still happens.
Anyone got any tips to shut off the loud sound loop without restarting my PC? I tried disabling the device but when I re-enable it, it's still there.
KyrenCross 9 nov 2012 om 1:39vm 
Any update on the annoying sound after crashing? Tried setting my sound setup to basic yet it still crashes and I get the annoying sound and I can't seem to stop it without a PC restart.
bripro  [ontwikkelaar] 10 nov 2012 om 10:46vm 
Which version are you using? v1.06 should have fixed sound card related issues.
Timmy Slim 6 jan 2013 om 1:24nm 
Up! I ran into the same problem, and I also Asus Xonar!
HELP PLEASE!
Laatst bewerkt door Timmy Slim; 9 jan 2013 om 4:02nm
swearz 20 apr om 12:58nm 
I cant even launch the game , my steam is crashing !
1-13 van 13 reacties weergegeven
< >
Per pagina: 15 30 50