Osaka Oct 9, 2012 @ 10:15am
Crashing?
I've just bought this and it seems to be crashing hard a lot of the time. Is it just me?
Showing 1-13 of 13 comments
< >
Ledow Oct 9, 2012 @ 10:52am 
Apparently so. I've not had it crash yet.
Osaka Oct 9, 2012 @ 11:13am 
Seems it was my Asus Xonar soundcard causing it, removed that ♥♥♥♥♥ and it's working fine on my onboard sound.
Zerosan Oct 9, 2012 @ 11:39am 
Isn't changing your default audio output device enough as a workaround?
SilentBugler Oct 9, 2012 @ 3:25pm 
I have a Xonar DX card and had a crash with that EAX emulation thing turned on along with 8 channel input mode. Turned off the emulation and turned down channels to stereo and it works great, no problems so far.
Last edited by SilentBugler; Oct 9, 2012 @ 3:26pm
Branthog Oct 9, 2012 @ 10:57pm 
I run into a similar problem. It just freezes and then crashes after a few minutes. I can just launch the game. Let it sit there through the intro music and everything without touching a button. And eventually the screen will black out and it'll hang. No ASUS Xonar. Just the default on-board audio with the ASUS P8Z77-WS. Really frustrating as I was looking forward to this!
thejokeriswild Oct 10, 2012 @ 1:38am 
Have you tried blowing on the cartridge?
☆☆☆ Botcher ☆☆☆ Oct 10, 2012 @ 9:04am 
IF u have Asus Xonar turn the GX DSP mode off.
[[Fortyseven]] Oct 11, 2012 @ 2:12pm 
Xonar here as well. Thanks guys, I'll try this.
KyrenCross Oct 14, 2012 @ 2:34am 
Same here Xonar D2X, but mine crashes then this loud annoying looping sound keeps playing in the background when the game crashes and I can't seem to stop it unless I restart my PC.

I tried all kinds of driver version even the community made one and it still happens.
Anyone got any tips to shut off the loud sound loop without restarting my PC? I tried disabling the device but when I re-enable it, it's still there.
KyrenCross Nov 9, 2012 @ 1:39am 
Any update on the annoying sound after crashing? Tried setting my sound setup to basic yet it still crashes and I get the annoying sound and I can't seem to stop it without a PC restart.
bripro  [developer] Nov 10, 2012 @ 10:46am 
Which version are you using? v1.06 should have fixed sound card related issues.
Timmy Slim Jan 6, 2013 @ 1:24pm 
Up! I ran into the same problem, and I also Asus Xonar!
HELP PLEASE!
Last edited by Timmy Slim; Jan 9, 2013 @ 4:02pm
swearz Apr 20 @ 12:58pm 
I cant even launch the game , my steam is crashing !
Showing 1-13 of 13 comments
< >
Per page: 15 30 50