Joker Mole 2013 年 01 月 11 日 @ 上午 9 時 34 分
Game crash every time, about 1 min in
I get in the car and start driving and in about 10 seconds or less the game crashes:

http://i.imgur.com/wA0xw.png

It then comes back and appears to still be running, but freezes up for a few seconds every few seconds, which pretty much renders the game unplayable.

Anyone else have this or have any idea?

I'm on Windows 7 64 bit with GTX660Ti, 16 gig ram, i7 processor.


edit: google says this is related to asus sound and other people have had crashes in certain games with it and there's a list of things to try so I'll try it out tomorrow. Need to sleep now.
最後修改者:Joker Mole; 2013 年 01 月 11 日 @ 上午 9 時 36 分
顯示 1-5,共 5 則回應
< >
Timmy Slim 2013 年 01 月 11 日 @ 下午 11 時 19 分 
I read the forums - there are people who complain about the same problem and it is connected with the possible Asus Xonar.
I have the same problem. Let's write to technical support, official support is silent = (
Joker Mole 2013 年 01 月 12 日 @ 上午 12 時 52 分 
I turned GX off in the Xonar DGX Audio Center app and it doesn't crash now. It's a shame that we have to put up with a sub-optimal sound experience though.
Timmy Slim 2013 年 01 月 12 日 @ 下午 1 時 19 分 
Its work - thank you!

最後修改者:Timmy Slim; 2013 年 01 月 12 日 @ 下午 1 時 45 分
knifebunny 2013 年 03 月 18 日 @ 上午 7 時 57 分 
this resolved the issue for me also
iNsaNe 2013 年 06 月 25 日 @ 上午 11 時 24 分 
it works for me too! tnx! damn xonar
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 11 日 @ 上午 9 時 34 分
回覆: 5