Joker Mole 11. tammi, 2013 9.34
Game crash every time, about 1 min in
I get in the car and start driving and in about 10 seconds or less the game crashes:

http://i.imgur.com/wA0xw.png

It then comes back and appears to still be running, but freezes up for a few seconds every few seconds, which pretty much renders the game unplayable.

Anyone else have this or have any idea?

I'm on Windows 7 64 bit with GTX660Ti, 16 gig ram, i7 processor.


edit: google says this is related to asus sound and other people have had crashes in certain games with it and there's a list of things to try so I'll try it out tomorrow. Need to sleep now.
Viimeisin muokkaaja on Joker Mole; 11. tammi, 2013 9.36
Näytetään 1-5 / 5 kommentista
< >
Timmy Slim 11. tammi, 2013 23.19 
I read the forums - there are people who complain about the same problem and it is connected with the possible Asus Xonar.
I have the same problem. Let's write to technical support, official support is silent = (
Joker Mole 12. tammi, 2013 0.52 
I turned GX off in the Xonar DGX Audio Center app and it doesn't crash now. It's a shame that we have to put up with a sub-optimal sound experience though.
Timmy Slim 12. tammi, 2013 13.19 
Its work - thank you!

Viimeisin muokkaaja on Timmy Slim; 12. tammi, 2013 13.45
knifebunny 18. maalis, 2013 7.57 
this resolved the issue for me also
iNsaNe 25. kesä, 2013 11.24 
it works for me too! tnx! damn xonar
Näytetään 1-5 / 5 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 11. tammi, 2013 9.34
Viestejä: 5