Retro City Rampage™ DX

Retro City Rampage™ DX

pango Jan 11, 2013 @ 9:34am
Game crash every time, about 1 min in
I get in the car and start driving and in about 10 seconds or less the game crashes:

http://i.imgur.com/wA0xw.png

It then comes back and appears to still be running, but freezes up for a few seconds every few seconds, which pretty much renders the game unplayable.

Anyone else have this or have any idea?

I'm on Windows 7 64 bit with GTX660Ti, 16 gig ram, i7 processor.


edit: google says this is related to asus sound and other people have had crashes in certain games with it and there's a list of things to try so I'll try it out tomorrow. Need to sleep now.
Last edited by pango; Jan 11, 2013 @ 9:36am
< >
Showing 1-9 of 9 comments
Autonoob Jan 11, 2013 @ 11:19pm 
I read the forums - there are people who complain about the same problem and it is connected with the possible Asus Xonar.
I have the same problem. Let's write to technical support, official support is silent = (
pango Jan 12, 2013 @ 12:52am 
I turned GX off in the Xonar DGX Audio Center app and it doesn't crash now. It's a shame that we have to put up with a sub-optimal sound experience though.
Autonoob Jan 12, 2013 @ 1:19pm 
Its work - thank you!

Last edited by Autonoob; Jan 12, 2013 @ 1:45pm
knifebunny Mar 18, 2013 @ 7:57am 
this resolved the issue for me also
it works for me too! tnx! damn xonar
briprov  [developer] Mar 9 @ 5:21pm 
Hi everyone,

I purchased an Asus Xonar card to figure out what the problem is, but the game runs flawlessly no matter which modes I enable/disable. If you still have the issue, can you please post a screen shot of the Asus Xonar Control Center to show which settings you have enabled, and provide any further information, such as the version of the driver, the version of Windows, etc.?
pango Mar 10 @ 1:31am 
As I posted it's the "GX option being turned on that crashes it.
http://imgur.com/a/EjKsg

You know this thread is 4 years' old nearly, right?
Last edited by pango; Mar 10 @ 1:33am
briprov  [developer] Mar 10 @ 1:58am 
Originally posted by pango:
As I posted it's the "GX option being turned on that crashes it.
http://imgur.com/a/EjKsg

You know this thread is 4 years' old nearly, right?

Yes, thanks! Very strange. I've tried with and window the GX option and it doesn't crash. Any other information? Do you have 5.1 speakers connected, or just regular stereo ones?
pango Mar 10 @ 6:45am 
Originally posted by briprov:
Originally posted by pango:
As I posted it's the "GX option being turned on that crashes it.
http://imgur.com/a/EjKsg

You know this thread is 4 years' old nearly, right?

Yes, thanks! Very strange. I've tried with and window the GX option and it doesn't crash. Any other information? Do you have 5.1 speakers connected, or just regular stereo ones?

Just stereo ones. I don't know if it still crashes. It crashed back all those years ago. I don't want to test anything right now because I'm doing 7DRL but I'll test it after that.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50