moop 11. led. 2013 v 9.34 dop.
Game crash every time, about 1 min in
I get in the car and start driving and in about 10 seconds or less the game crashes:

http://i.imgur.com/wA0xw.png

It then comes back and appears to still be running, but freezes up for a few seconds every few seconds, which pretty much renders the game unplayable.

Anyone else have this or have any idea?

I'm on Windows 7 64 bit with GTX660Ti, 16 gig ram, i7 processor.


edit: google says this is related to asus sound and other people have had crashes in certain games with it and there's a list of things to try so I'll try it out tomorrow. Need to sleep now.
Naposledy upravil moop; 11. led. 2013 v 9.36 dop.
Zobrazeno 15 z 5 komentářů
< >
Timmy Slim 11. led. 2013 v 11.19 odp. 
I read the forums - there are people who complain about the same problem and it is connected with the possible Asus Xonar.
I have the same problem. Let's write to technical support, official support is silent = (
moop 12. led. 2013 v 12.52 dop. 
I turned GX off in the Xonar DGX Audio Center app and it doesn't crash now. It's a shame that we have to put up with a sub-optimal sound experience though.
Timmy Slim 12. led. 2013 v 1.19 odp. 
Its work - thank you!

Naposledy upravil Timmy Slim; 12. led. 2013 v 1.45 odp.
knifebunny 18. bře. 2013 v 7.57 dop. 
this resolved the issue for me also
Grunge 25. čvn. 2013 v 11.24 dop. 
it works for me too! tnx! damn xonar
Zobrazeno 15 z 5 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 11. led. 2013 v 9.34 dop.
Počet příspěvků: 5